FARMCOLLIE Archives

September 2012

FARMCOLLIE@LIST.UVM.EDU

Options: Use Monospaced Font
Show HTML Part by Default
Show All Mail Headers

Message: [<< First] [< Prev] [Next >] [Last >>]
Topic: [<< First] [< Prev] [Next >] [Last >>]
Author: [<< First] [< Prev] [Next >] [Last >>]

Print Reply
Subject:
From:
jan hilborn <[log in to unmask]>
Reply To:
Farm Collie Breed Conservancy and Restoration <[log in to unmask]>
Date:
Sat, 29 Sep 2012 20:49:18 -0400
Content-Type:
multipart/alternative
Parts/Attachments:
text/plain (1008 bytes) , text/html (2034 bytes)
Hi Cindy -

The settings you need to mess with are for MIME but it varies from  
email program to program how to do that.  Back when FARMCOLLIE was  
started we didn't allow pictures to be posted because so many of us  
were on slow dial-up connections (seems like folks who like farm  
collies live in the rural backwaters of the nation, go figure...) and  
so many email programs couldn't be configured to receive pictures even  
if you did have the bandwidth. But that was  12, 15 years ago. Now  
most of us have at least fast enough service to get pictures and most  
software can be easily configured to handle them.

What software are you using? Maybe someone else here uses the same  
program and can help with the settings.

jan

On Sep 24, 2012, at 12:39 AM, Cindy T wrote:

> Whenever someone sends a photo in a message, I get thousands of  
> lines of gibberish but no photo.
> I tried switching to a different Email account, but it is still  
> happening.  Do I need to change some setting to see the photos?
>
> Cindy T



ATOM RSS1 RSS2