Stable Isotope Geochemistry


Options: Use Forum View

Use Monospaced Font
Show Text Part by Default
Show All Mail Headers

Message: [<< First] [< Prev] [Next >] [Last >>]
Topic: [<< First] [< Prev] [Next >] [Last >>]
Author: [<< First] [< Prev] [Next >] [Last >>]

Print Reply
"Anthony L. Michaud" <[log in to unmask]>
Reply To:
Stable Isotope Geochemistry <[log in to unmask]>
Thu, 4 May 2006 08:38:31 -0700
text/plain (89 lines)

My delta plus advantage has had similar problems. As far as I have been able
to figure out, it is a bug in isodat. If you have the same problem as I did,
then you will see that if you try to create a new jump calibration isodat
will crash again and again when trying to initiate the jump calibration.

The first time I had this problem the only solution was to reinstall isodat.
Once I reinstalled isodat I made a complete backup copy of the isodat NT
folder. The next times I had this problem (it's happened maybe 4 times in
the last year) I tried copying over subfolders from the backup copy until
all was well again. By doing this I was able to narrow down which file got

If you have a backup copy of isodat, then you could try replacing the
highlighted files shown here:

The easiest way I found to test the problem was to create a 20 second method
in which the instrument jumps at 10 seconds from N2 to CO2. If the problem
is solved, it will successfully make the jump. If not, you'd get the same
isodat crash.

I have a few screen shots showing the error messages associated with the
isodat crash. When I get some time I'll document that on our lab website in
the hopes that someone at Thermo will take care of it. Of course, if someone
knows a fix for this, I'd love to know it too. :-)

Last note: there is a new isodat service pack out (version 2.60, dated March
13, 2006) so maybe the folks at Thermo have already fixed the bug in that
one (although I don't see anything about it in the release notes).

Some other pictures to help see if this is the same problem:

Isodat error message during a run:

New jump calibration failing:



Anthony L. Michaud
W. M. Keck Foundation Laboratory for Environmental Biogeochemistry
Department of Geological Sciences
Arizona State University
Tempe, AZ 85287-1404
Tel: 480-727-8033
Fax: 480-965-8102
Mailing address:
Anthony Michaud
Arizona State University
Tempe, AZ 85287-1404
***Windsurf Everywhere***

-----Original Message-----
From: Stable Isotope Geochemistry [mailto:[log in to unmask]] On Behalf
Of Leslie D. Price
Sent: Thursday, May 04, 2006 8:12 AM
To: [log in to unmask]
Subject: [ISOGEOCHEM] Isodat problems

Hi all,

I just replaced the thermocouple in the EA and when I started up the EA and
the isodat aquisition, it would do the standard run (zero run). Problem is
when I would load samples to run the autosampler.
As soon as I ran the autosampler the isodat program would do half of the
first sample (in say a set of 5) and then would give a error window of an
error in workspace and jump calibration the EA would finish the one sample
but the acquision windo would close down after closing the error window.  I
will try to copy the exact error and include it with a future post.  Could
anyone help me with what to do on this? I really appreciate anyones
assistance.  Les