ISOGEOCHEM Archives

Stable Isotope Geochemistry

ISOGEOCHEM@LIST.UVM.EDU

Options: Use Forum View

Use Monospaced Font
Show Text Part by Default
Condense Mail Headers

Message: [<< First] [< Prev] [Next >] [Last >>]
Topic: [<< First] [< Prev] [Next >] [Last >>]
Author: [<< First] [< Prev] [Next >] [Last >>]

Print Reply
Mime-Version:
1.0
Content-Type:
text/plain; charset="UTF-8"
Date:
Thu, 20 Aug 2020 10:33:45 -0400
Reply-To:
Stable Isotope Geochemistry <[log in to unmask]>
Subject:
Content-Transfer-Encoding:
quoted-printable
Message-ID:
Sender:
Stable Isotope Geochemistry <[log in to unmask]>
From:
Parts/Attachments:
text/plain (12 lines)
Marcus, a fairly simple approach to pinpoint the trouble area is to create a bridge from A to B. For example, to test if there is a problem with any of the cryotraps or scrubbers you can connect the needle helium line to the port where your cryofocused sample would normally go. You could then create a mock method where the valco switches and behaves normally without the need to engage traps or the autosampler. If there is no CO2 peak there, then keep bridging different places to rule out each component. You don't need a vial/ helium flushed container since you get a CO2 peak anyways. 

My guess would be to check the capillary trap 2 and make sure that it is not broken inside the stainless steel tube as it's suppose to be all one piece. Although you said you already checked this.
 
When you run higher volumes, do you run the method longer? If so then the increased CO2 would come from the increased trapping of air/CO2 from a leak, which then gets focused in the cryotrap.  

The CO2 has to be coming from somewhere ;) 

Good luck,

Peter 

ATOM RSS1 RSS2