ISOGEOCHEM Archives

Stable Isotope Geochemistry

ISOGEOCHEM@LIST.UVM.EDU

Options: Use Forum View

Use Monospaced Font
Show Text Part by Default
Show All Mail Headers

Message: [<< First] [< Prev] [Next >] [Last >>]
Topic: [<< First] [< Prev] [Next >] [Last >>]
Author: [<< First] [< Prev] [Next >] [Last >>]

Print Reply
Subject:
From:
Reply To:
Stable Isotope Geochemistry <[log in to unmask]>
Date:
Fri, 12 Mar 2021 12:41:07 -0500
Content-Type:
text/plain
Parts/Attachments:
text/plain (14 lines)
Phyllis,

I would start with one thing at a time. It seems to me that your backgrounds, after leaving the instrument alone for some time, will be near normal. Making me think your helium and system are fine but not your reference gas and/or reference capillary. 
My questions are:
1a.) When you turn on the reference gas (lets use N2 as an example), it increases your 28,29,30 as it should. What is the difference between a normal on/off and currently? Does it look like your N2 on/off intensities are higher than before? 
1b.) When you turn off the reference, does mass 28 and 29 drop immediately? Does your mass 30 just increase randomly or does it increase as more on/offs are performed?
2.) When you perform a CO2 on/off the same issue happens, but not to the same degree. Can you elaborate?
3.) What happened on the day with low argon (14mv) that it started to rise to 1400mv? Did you run on/offs that day?

I'm not sure how your system is setup/plumbed but I would try to solve one thing at a time. Perform an action, see what it does, see if it's repeatable. If it is, see which parts interact with what. From there try to test each source of gas. It kind of sounds like you are getting air into your system whenever you perform an on/off. Make sure the conflo's regulators are working correctly (pressure is where it should be) and receiving correct gases. Try to isolate the air contamination. I'm not what's going on with the backflush. 

Best of luck.
Peter R

ATOM RSS1 RSS2