ISOGEOCHEM Archives

Stable Isotope Geochemistry

ISOGEOCHEM@LIST.UVM.EDU

Options: Use Forum View

Use Monospaced Font
Show Text Part by Default
Show All Mail Headers

Message: [<< First] [< Prev] [Next >] [Last >>]
Topic: [<< First] [< Prev] [Next >] [Last >>]
Author: [<< First] [< Prev] [Next >] [Last >>]

Print Reply
Subject:
From:
Simon Eaton <[log in to unmask]>
Reply To:
Stable Isotope Geochemistry <[log in to unmask]>
Date:
Thu, 7 Jul 2005 09:09:51 +0100
Content-Type:
text/plain
Parts/Attachments:
text/plain (35 lines)
We are experiencing great problems with a high-eluting (320
degrees C) compound by GC-IRMS in hydrogen mode. Analysis by
GCMS is fine, and the same derivative (propyl-chloroformate /
methanol) works fine on GC-IRMS for lower temperature eluting
amino acids. We get almost nothing on exactly the same sample for
which we get a very good response in GCMS.

I presume the problem is one of activity somewhere in the system
(Delta XP with Agilent 6890 and high-temperature conversion
interface). We are using Restek Siltek liners (which work well on
GC-MS) so I expect the problem is either (i) the metal cross piece
between the column and the interface or (ii) the junction betweeen
the fused silica and the ceramic reactor tube. We have tried BGB
analytik deactivated press fit connectors instead of the metal T-piece
(Valco cross piece) but this does not improve matters. We are
currently conditioning the ceramic reactor via a methane back flush,
and the union with the fused silica is made exactly as recommended
by Thermo (i.e. burning off 5mm of the polyimide coating).

Any ideas?

Simon

--
Simon Eaton,
Senior Lecturer in Paediatric Surgery and Metabolic Biochemistry
Unit of Paediatric Surgery
Institute of Child Health
30 Guilford Street
London WC1N 1EH
Phone + 44 (0)20 7905 2158 (Office, Answer)
      + 44 (0)20 7905 2396 (Laboratory)
Fax   + 44 (0)20 7404 6181
Mobile + 44 (0) 7762 180877

ATOM RSS1 RSS2