IT-DISCUSS Archives

January 2006

IT-DISCUSS@LIST.UVM.EDU

Options: Use Monospaced Font
Show Text Part by Default
Show All Mail Headers

Message: [<< First] [< Prev] [Next >] [Last >>]
Topic: [<< First] [< Prev] [Next >] [Last >>]
Author: [<< First] [< Prev] [Next >] [Last >>]

Print Reply
Subject:
From:
Stefanie Ploof <[log in to unmask]>
Reply To:
Technology Discussion at UVM <[log in to unmask]>
Date:
Thu, 26 Jan 2006 13:18:46 -0500
Content-Type:
TEXT/PLAIN
Parts/Attachments:
TEXT/PLAIN (70 lines)
Harjit and David,

Thanks to you both for your suggestions!  I forgot to mention that I did
the firmware upgrade already.  I'll generate new keys, then resetting
router if that doesn't work, then referring to Linksys if nothing works.
:)



On Thu, 26 Jan 2006, Dhaliwal, Harjit wrote:

> I have encountered many Linksys routers recently with hardware issues.
> Some have not worked directly out of the box.  Opened up one not too
> long ago and found bulging capacitors on the board.  In any case, try
> resetting the router, and do a firmware upgrade.
> Good luck.
>
>
> <!-- Harjit -->
>
>
> -----Original Message-----
> From: Technology Discussion at UVM [mailto:[log in to unmask]] On
> Behalf Of Stefanie Ploof
> Sent: Thursday, January 26, 2006 12:46 PM
> To: [log in to unmask]
> Subject: router oddity
>
> Hi all, I'm hoping that someone has experienced this problem and has
> advice for why the problem is happening...  Since UVM doesn't support
> home
> networking routers specifically and since the person I am helping is a
> retired UVM staff person, I'm posting this during my lunch time and hope
> you'll use free time to respond. :)
>
> I'm obligatorily helping someone who has Verizon DSL and a Linksys
> WRT54G
> v5 router capable of 802.11B/G.  The router is configured for PPPoE with
> WEP 128-bit encryption, and keys have been generated on his wireless
> machines to match the key generated by the router.  The Linksys router
> has
> been configured to be in a separate subnet from the DSL modem.
>
> For a reason that escapes me, any wired or wireless computer that use
> the
> router will periodically be dropped from network accessibility and be
> given a 169 address.  The only way to re-establish a network connection
> to
> the devices is to access the Linksys router web interface (the machines
> can still browse to the 192.168 router address, but no other addresses)
> and click on Save Settings.  No settings are misconfigured, just the
> action of resaving the settings regrants access to the network for all
> wired and wireless computers connected to the router.  If the router is
> removed from the equation and a computer is plugged in directly to the
> DSL
> modem the computer never drops network connectivity.
>
> Since resetting the router would mean regenerating the keys for
> encryption
> he has not tried this yet, but if it's the only solution then he'll try
> it.  Does anyone have ideas why this is happening?  Defective router, or
> is this a settings issue?  If settings, what should he look at?  Verizon
> is unable to help with this problem because the router was purchased
> through a third party.
>
> Thanks for any suggestions.
>
> Stef
>

ATOM RSS1 RSS2