MEDLIB-L Archives

June 1999, Week 3

MEDLIB-L@LIST.UVM.EDU

Options: Use Monospaced Font
Show Text Part by Default
Show All Mail Headers

Message: [<< First] [< Prev] [Next >] [Last >>]
Topic: [<< First] [< Prev] [Next >] [Last >>]
Author: [<< First] [< Prev] [Next >] [Last >>]

Print Reply
Subject:
From:
Cathy Woolbright <[log in to unmask]>
Reply To:
Cathy Woolbright <[log in to unmask]>
Date:
Tue, 15 Jun 1999 15:44:26 -0400
Content-Type:
text/plain
Parts/Attachments:
text/plain (52 lines)
How funny.  I have just the opposite problem.  I have always used
Netscape.  Have been on the Internet long before our IS guys even figured
out what the Internet was, exactly.  (I had to explain it to them in order
to get them to fill out an equipment assessment for an Internet grant 5
years ago!)

Anyway, now that 'they' have discovered the Internet, 'they' have decided,
in their infinite wisdom, that the company standard should be IE -- every
time I try to use IE, it spins and spins and will not go to many sites.
Yet, I can close IE, go to Netscape, and it hits the site right off.  Go
figure!

I don't know if there is a solution to either of our problems.  For a long
time, I just deleted IE completely, but now the organization is going to
Microsoft Outlook and will be integrating e:mail and internal mail, etc.
So looks like I better learn to like IE.  If you hear of a solution, let me
know!  I sure don't want to give up Netscape entirely.

Cathy Woolbright
Director
Simon Schwob Medical Library

Marilyn Dow wrote:

> A few weeks ago I was having difficulty with web access and, having
> tried everything else, thought it was Netscape that was misbehaving.  I
> began using Internet Explorer -- which did work  -- just to see what
> would happen. Now it seems that Netscape got it's feelings hurt or
> something, because it often just won't work; e.g., will not access
> websites that I know to be active, such as NLM or the university we're
> affiliated with.  And, sure enough, each time I get a "server is down"
> message in error and try the site in IE, it works fine.  I've heard
> others say they have had trouble using both Netscape and IE on the same
> PC, not necessarily at the same time.
>
> I won't go off on rant here about Microsoft, but it's difficult not to
> suspect  something is going on.  I've thought of uninstalling Netscape
> and reinstalling it.    Has anyone else had any similar problems?  Any
> solutions?  Should I alert the Justice Department before the trial is
> concluded?
>
> --
> Marilyn Dow, M.L.I.S
> Hutzel Hospital
> Medical Library
> 4707 St. Antoine Blvd.
> Detroit, MI  48201
>
> 313.745.7178
> 313.993.0152 (fax)
> [log in to unmask]

ATOM RSS1 RSS2