MOBILE Archives

March 2009

MOBILE@LIST.UVM.EDU

Options: Use Monospaced Font
Show Text Part by Default
Show All Mail Headers

Message: [<< First] [< Prev] [Next >] [Last >>]
Topic: [<< First] [< Prev] [Next >] [Last >>]
Author: [<< First] [< Prev] [Next >] [Last >>]

Print Reply
Subject:
From:
Jill Tarule <[log in to unmask]>
Reply To:
Discussions about Mobile Devices <[log in to unmask]>
Date:
Thu, 12 Mar 2009 14:08:37 -0400
Content-Type:
text/plain
Parts/Attachments:
text/plain (70 lines)
Kent,
Does this tell me why I cannot download attachments or many web pages? 
and where is options?? I have a world edition, but I can't say more than 
that

Kent Saunders wrote:
> *Attention BlackBerry NotifyLink Users:*
>
> A new server release of NotifyLink is coming soon which provides 
> enhanced attachment support, in addition to other fixes.  While you 
> won't be immediately required to update anything on your BlackBerry 
> for NotifyLink to continue working, you'll be missing out on the new 
> features if you don't.  Here's what you can do to prepare your device now.
>
> *BlackBerry OS:*
>
> To be prepared for the new features in the server upgrade, the 
> BlackBerry OS needs to be running 4.5 or above.  If you have an 8830 
> Curve or 8130 Perl, there is a good chance you'll need the 4.5 
> upgrade.  This update is not currently available on the 8830 World 
> Edition phones, however I'm checking with Verizon about availability.  
> To check what version you currently have, look under Options / About. 
>
> These are the current versions available from Verizon:
> 9530 - 4.7.0.75
> 8830 - 4.2.2.196
> 8330 - 4.5.0.77
> 8130 - 4.5.0.77
>
> If you need an update, they can be downloaded from 
> http://www.vzam.net/blackberry, and be sure to select the "Personal" 
> option.  If you require help performing this upgrade contact your 
> local support person, or [log in to unmask] 
>
> Standard disclaimer:  Be sure to back up your device with Desktop 
> Manager before performing the upgrade.
>
> *NotifyLink Client:*
>
> There is a new NotifyLink client (v4.6.3) that should be upgraded.  
> This addresses many bugs, and should be installed.
> - Open the NotifyLink Installer (square icon)
> - Check for Updates (at the bottom)
> - Check off "NotifyLink for BlackBerry OS (V4.6.3)" and "Notify Core 
> Library (v1.2.0)"
> - Click continue, allow to access network.
> - Download begins, takes some time.
> - When asked, allow device to reset.
> - When asked, allow application access through firewall.
>
>
> -- 
> *Kent Saunders*
> ------------------------------------------------------------------------
> /Sr. Systems Administrator
> Enterprise Technology Services
> University of Vermont
>
> /

-- 
Jill Mattuck Tarule
Associate Provost
Faculty and Academic Affairs
University of Vermont (UVM)
347A Waterman
Burlington, VT 05405
802 656-8513
[log in to unmask]

ATOM RSS1 RSS2