LISTSERV mailing list manager LISTSERV 16.5

Help for BLOGGING Archives


BLOGGING Archives

BLOGGING Archives


BLOGGING@LIST.UVM.EDU


View:

Message:

[

First

|

Previous

|

Next

|

Last

]

By Topic:

[

First

|

Previous

|

Next

|

Last

]

By Author:

[

First

|

Previous

|

Next

|

Last

]

Font:

Proportional Font

LISTSERV Archives

LISTSERV Archives

BLOGGING Home

BLOGGING Home

BLOGGING  May 2005

BLOGGING May 2005

Subject:

Re: My poor, pathetic, broken blog

From:

Justin Henry <[log in to unmask]>

Reply-To:

UVM Blogging <[log in to unmask]>

Date:

Tue, 10 May 2005 17:25:40 -0400

Content-Type:

text/plain

Parts/Attachments:

Parts/Attachments

text/plain (49 lines)

Mike Austin wrote:
> In looking at the "tabbedtemplate.txt" file that got put in jgm's blog
> space, it has many references to jhenry's blog, rather than jgm's.  Is
> part of the install process for that template missing - the part that
> should configure it for the new user?
>
> [root@marmot jgm]# grep jhenry tabbedtemplate.txt
>    [https://jhenry.blog.uvm.edu/mt/] - [/var/www/html/blogs/jhenry/mt]
>    archive_path: "/var/www/html/blogs/jhenry/tabbed/archives"
>    archive_url: "http://jhenry.blog.uvm.edu/tabbed/archives/"
>    site_path: "/var/www/html/blogs/jhenry/tabbed"
>    site_url: "http://jhenry.blog.uvm.edu/tabbed/"
>    name: "jhenry"
>    email: "[log in to unmask]"
>    email: "[log in to unmask]"
>    url: "http://www.uvm.edu/~jhenry/wordpress/"
>    url: "http://www.uvm.edu/~jhenry/"
>
>
> Or is that all OK?  I haven't actually looked at how the new templates use
> that file...

That *should* be OK - the way it is supposed to work is you do the
restore, then edit the configuration data (which is documented near the
bottom of those "instructions").  This way you could do a restore w/o
the configuration data being restored (i.e. so you can choose to only
restore content, and nothing else).

What seems to be happening here is that the process hangs during the
restore, and so you never get the chance to edit the above info.

One theory I have is that it might have something to do with the
presence of Typemover created sub-blogs (or at least on the presence of
sub-blogs).  TypeMover was run at least once on the successful root
restored blogs, in both cases creating a sub-blog "as new", before the
author attempted to restore to their root blog. Just a theory, but I'll
let you know after I get a chance to test it.

-Justin


--
Justin Henry
Learning Systems Development Support
Center for Teaching and Learning
University of Vermont
802.656.0909
[log in to unmask]

Top of Message | Previous Page | Permalink

Advanced Options


Options

Log In

Log In

Get Password

Get Password


Search Archives

Search Archives


Subscribe or Unsubscribe

Subscribe or Unsubscribe


Archives

February 2021
January 2021
September 2020
January 2020
August 2019
July 2019
May 2019
April 2019
March 2019
December 2018
June 2018
November 2017
February 2016
January 2016
December 2015
August 2015
September 2014
June 2014
March 2014
February 2014
January 2014
October 2013
June 2013
April 2013
February 2013
October 2012
October 2010
April 2010
March 2010
December 2009
June 2009
April 2009
December 2008
November 2008
October 2008
September 2008
June 2008
May 2008
April 2008
February 2008
January 2008
December 2007
November 2007
October 2007
September 2007
August 2007
July 2007
May 2007
April 2007
January 2007
December 2006
November 2006
October 2006
September 2006
August 2006
July 2006
June 2006
April 2006
March 2006
February 2006
January 2006
December 2005
November 2005
October 2005
September 2005
August 2005
July 2005
June 2005
May 2005
April 2005
March 2005
February 2005
January 2005
December 2004
November 2004
October 2004

ATOM RSS1 RSS2



LIST.UVM.EDU

CataList Email List Search Powered by the LISTSERV Email List Manager