LISTSERV mailing list manager LISTSERV 16.5

Help for BLOGGING Archives


BLOGGING Archives

BLOGGING Archives


BLOGGING@LIST.UVM.EDU


View:

Message:

[

First

|

Previous

|

Next

|

Last

]

By Topic:

[

First

|

Previous

|

Next

|

Last

]

By Author:

[

First

|

Previous

|

Next

|

Last

]

Font:

Proportional Font

LISTSERV Archives

LISTSERV Archives

BLOGGING Home

BLOGGING Home

BLOGGING  May 2005

BLOGGING May 2005

Subject:

Re: My poor, pathetic, broken blog

From:

"J. Greg Mackinnon" <[log in to unmask]>

Reply-To:

UVM Blogging <[log in to unmask]>

Date:

Tue, 10 May 2005 18:06:52 -0400

Content-Type:

text/plain

Parts/Attachments:

Parts/Attachments

text/plain (69 lines)

Yah, I have a backup... I need to create another one for the content I
have uploaded today as well.

The main question I have is this:
When you create entries in the mt.cgi, where do they go, if not to your
public blog site?  My MT config claims that it is putting content in the
correct location:
/var/www/http/blogs/jgm (I am working from memory here)
but when I run "rebuild site", nothing new gets posted there.  I shelled
in to marmot, did a search for files in my blog space that had been
recently modified, and found nothing!  There is a disconnect between the
MT admin and public views.  Puzzling.  I guess I can just wipe the site
and start over, but I was really curious what went wrong.  Perhaps I wil
start wading through the config files on the server later on...

-Greg

Justin Henry wrote:

> I believe Rob had this happen as well. I'm yet not sure what the source
> of the problem is, but I do know he had to have his blog re-installed
> (hopefully you backed up/exported your content?).
>
> I've modified the posted "instructions" below to include a disclaimer
> regarding overwriting an existing blog, and generally reccommend against
> it until we know more.
>
> I have been able to restore the template over my own blog (and one other
> person's), but I am unclear as to why these would restore fine while
> others became corrupted.
>
> Sorry for any inconvenience this may have caused.
>
> -Justin
>
>
> J. Greg Mackinnon wrote:
>
>> Well, I've only been using my blog in earnest for a few days, and
>> already I have managed to break it.
>>
>> I saw steve's nifty tabbed blog page a
>> http://sjc.blog.uvm.edu/projectforum/, and asked him how I can do that
>> too.  He pointed me to Justin's blog:
>> http://www.uvm.edu/~jhenry/wordpress/?p=46
>>
>> I followed the instructions here, overwriting my root blog, but
>> preserving "entries" "comments" and "authors", as Justin recommends.
>> After clicking proceed, my browser hung for about fifteen minutes.  I
>> got impatient and closed the browser.  After logging back in to mt.cgi,
>> I was able to edit my weblog config settings away from the tabbed
>> template defaults that were imported before the browser "crash".
>>
>> Now I can continue to add entries to my blog, but they never show up at
>> http://jgm.blog.uvm.edu.  I can edit/delete/create categories and
>> entries, successfully issue a "rebuild site", but I have no idea where
>> the content is!  Any thoughts?
>>
>> -Greg Mackinnon
>
>
> --
> Justin Henry
> Learning Systems Development Support
> Center for Teaching and Learning
> University of Vermont
> 802.656.0909
> [log in to unmask]

Top of Message | Previous Page | Permalink

Advanced Options


Options

Log In

Log In

Get Password

Get Password


Search Archives

Search Archives


Subscribe or Unsubscribe

Subscribe or Unsubscribe


Archives

February 2021
January 2021
September 2020
January 2020
August 2019
July 2019
May 2019
April 2019
March 2019
December 2018
June 2018
November 2017
February 2016
January 2016
December 2015
August 2015
September 2014
June 2014
March 2014
February 2014
January 2014
October 2013
June 2013
April 2013
February 2013
October 2012
October 2010
April 2010
March 2010
December 2009
June 2009
April 2009
December 2008
November 2008
October 2008
September 2008
June 2008
May 2008
April 2008
February 2008
January 2008
December 2007
November 2007
October 2007
September 2007
August 2007
July 2007
May 2007
April 2007
January 2007
December 2006
November 2006
October 2006
September 2006
August 2006
July 2006
June 2006
April 2006
March 2006
February 2006
January 2006
December 2005
November 2005
October 2005
September 2005
August 2005
July 2005
June 2005
May 2005
April 2005
March 2005
February 2005
January 2005
December 2004
November 2004
October 2004

ATOM RSS1 RSS2



LIST.UVM.EDU

CataList Email List Search Powered by the LISTSERV Email List Manager