September 2015


Options: Use Monospaced Font
Show Text Part by Default
Show All Mail Headers

Message: [<< First] [< Prev] [Next >] [Last >>]
Topic: [<< First] [< Prev] [Next >] [Last >>]
Author: [<< First] [< Prev] [Next >] [Last >>]

Print Reply
Don Tripp <[log in to unmask]>
Reply To:
Technology Discussion at UVM <[log in to unmask]>
Thu, 17 Sep 2015 11:25:41 -0400
text/plain (30 lines)
Sometime earlier this morning - I think while I was getting coffee (TGFC) - my VPN connection from
home timed out which in turn affected any applications dependent on the VPN, disconnecting them or
stopping their sessions. So, I reconnected the VPN and restarted the applications in question and
all was well again, except for UVM chat (Pidgin client).

When the VPN disconnected, Pidgin showed a "disconnected - Unable to connect" status message (even
though it could technically reconnect without the VPN). After I reconnected the VPN, I tried
clicking on Pidgin's "Reconnect" button, but it wouldn't take. It insisted on staying
disconnected. Exiting and restarting Pidgin had no effect. So I tried the Jitsi client, which I
needed to switch to anyway, as I was starting a meeting where I needed to share my desktop, but it
also would not go to an online status.

Neither client showed any error messages other than Pidgin's "Unable to connect" message shown
above the current status box (where you can click "Reconnect").

I've had this happen on occasion in the past, but it usually clears up in under an hour, but it's
been over two hours now.

Has anyone else seen this behavior from UVM chat?  Any luck in getting around it?  I've asked SAA
about it, but I was told that there isn't an error log or anything else helpful that they can look
at on the server. 

Unfortunately, it's caused me to delay my meeting this morning...

Donald Tripp, PeopleSoft Developer
Enterprise Application Services
[log in to unmask] ~ 802-656-4104