March 2020


Options: Use Monospaced Font
Show Text Part by Default
Show All Mail Headers

Message: [<< First] [< Prev] [Next >] [Last >>]
Topic: [<< First] [< Prev] [Next >] [Last >>]
Author: [<< First] [< Prev] [Next >] [Last >>]

Print Reply
Andrew Hendrickson <[log in to unmask]>
Reply To:
Technology Discussion at UVM <[log in to unmask]>
Sun, 29 Mar 2020 15:33:27 +0000
text/plain (1 lines)
Indeed, have them run the Windows Camera app.


´╗┐On 3/29/20, 11:32 AM, "Technology Discussion at UVM on behalf of Wesley Alan Wright" <[log in to unmask] on behalf of [log in to unmask]> wrote:

    Did you check that the camera works at all with other applications ? Maybe it needs to be reinstalled?
    > On Mar 29, 2020, at 11:15 AM, Helen Read <[log in to unmask]> wrote:
    > I tried to do a Teams meeting with my elderly parents last night, which failed epicly (though they were great sports about it). They are 90 and 89 years old and self-isolating in their home, and I was hoping to get some family video calls going. They have a Dell all-in-one desktop computer with an integrated webcam. I sent my Mom a link to join the Teams meeting, and she was able to click on the link and join online without having to install Teams. They could see and hear me, and I could hear them, but their camera was blocked no matter what we tried. We made several attempts, and I walked them through all the troubleshooting I could think of, to no avail.  We also tried Google Hangouts, with the same results.
    > Observations and things we tried:
    > - When they join the meeting, they get a prompt asking if they want to allow the microphone, but no prompt for the camera.
    > - The camera icon in the Teams toolbar had a line through it on their end indicating camera off, and whenever they clicked on it, it would briefly go to "On" and then immediately revert to Off.
    > - The little camera icon that shows up on the far right in the Chrome URL bar for the Teams meeting does not have the X through it that you see if Chrome is blocking it.
    > - Had them check their Chrome settings. It is set to Always Ask for both the camera and microphone, and both Teams and Google Hangouts are listed as Allow. (On the first attempt for both Teams and Hangouts, I think they said to Always Allow.)
    > - Had them go to Windows Settings -> Camera Privacy Settings. This shows the camera is On.
    > - They have some kind of McAfee security suite installed. I had them open that up and look around on all the tabs and read stuff off to me, but nothing relevant to the camera seemed to be there.
    > - I logged onto my Mom's Google account* in Chrome and uninstalled a bunch of extensions that she had accidentally installed (and had been complaining about). Had her restart Chrome at her end, and she was happy that all the junk was gone. This did not resolve the camera problem, however.
    > *I have durable power of attorney (seriously), so it is totally legit that I know my Mom's passwords, and sometimes it's the only way to help her with things if I can log in on her behalf. (I'm pretty sure passwords were specifically included when we signed the documents a few years ago.) I use my powers only for Good and never for Evil.
    > Anyway: 
    > 1. Does anyone have any other ideas as to what might be locking down the camera from use?
    > 2. Is there any easy way for me to access my Mom's computer remotely? Normally I go to their house on a regular basis (and they make me dinner) and help with computer or other things when I'm there, but obviously that is not possible currently. SimpleHelp is only licensed for UVM owned computers, right?
    > And to make this at least vaguely UVM-related, I have at least one student who cannot get their camera to work in Teams, so if this can be resolved for my parents perhaps I can help my students too.
    > Helen Read
    > Senior Lecturer
    > Department of Mathematics & Statistics
    > University of Vermont
    Wesley Alan Wright, Retired
    UVM Academic Computing Services Legacy Applications Division
    Starksboro, VT
    [log in to unmask]