Print

Print


The problem I'm seeing is a bit different.  I haven't noticed a big difference
on speed, but it does seem that email downloads differently.  Sometimes it's by
time, sometimes by day of the week and sometimes by date.  It's pretty confusing
for those of us who like to get it all and then take our time catching up with
reading it -- especially listserv stuff.

Any others notice this or is it something with our software?

Thanks!
Joanne Finnegan, Jericho/Richmond


Philip Hyjek wrote:

> I believe there were problems with the new system and they had to drop back
> while they figure out the problem.
>
> Phil
>
> -----Original Message-----
> From: School Information Technology Discussion
> [mailto:[log in to unmask]]On Behalf Of Vince Rossano
> Sent: Thursday, March 16, 2000 2:51 PM
> To: [log in to unmask]
> Subject: GovNet Dial-up Speed
>
> Some of my users are complaining that they are not achieving the speeds they
> once were when dialing in to K12Net from home. They say that speeds had
> gotten up into the 40's before the changeover a few months ago. Now they are
> back to low 30's. Have others experienced this?  Is there a different number
> to call for folks with 56K modems?
>
> I post this here because I am successful in getting a response directly from
> GovNet when I post a problem report.
>
> Thanks.
>
> Vince
>
> Vince Rossano
> District Technology Coordinator
> Montpelier Public Schools
> 58 Barre Street
> Montpelier, VT 05602
>
> Voice: (802) 229-5355
> Fax: (802) 223-6146
> Email: [log in to unmask]