Print

Print


-----Original Message-----

It was brought up at our staff meeting yesterday that IE in SP2 actually
doesn't work properly in WebCT.

--------------------------

Can you please explain this with some details of what appears to be broken ?
I've used ...

        IE 6.0.2.9.etcetera SP2
        FoxFire 1.0 Preview

Both work successfully on SP2 which I've run since before the semester
began.

Despite the security issues addressed in SP2, there are still adware /
malware / scumware programs that can break both windows, IE, and make life
in WebCT miserable.

When folks - students, faculty, staff - are having problems with weird WebCT
behavior, we suggst they call the helpline (802) 656-2604, and ask for
assistance in cleaning up the computer.

Steve