Print

Print


On Mon, 29 Nov 2004, Alison Pechenick wrote:

> Looks like this works, Mike.  But I'll be prompted for my pw every time??

You'll be prompted once per launch of the application, just like you are
for your imap login.

If you have your mail application save your password for imap (which I
personally don't recommend), it's no worse to have it save your password
for the smtp session too.

mga.

>
> Thanks for the help, Mike.
>
> Mike Austin wrote:
> > On Mon, 29 Nov 2004, Alison Pechenick wrote:
> >
> >
> >>I have had the same problem as Kor ever since the smtp change (Mozilla
> >>5.0/1.7.3).  The directions on the provided documentation do not work
> >>for me.
> >>
> >>I can indicate SSL for the "Outgoing Server" (smtp.uvm.edu; on this
> >>client it's a "yes", not an "if available").
> >
> >
> > Mozilla 1.7.3 for me shows the following options under "Outgoing server
> > (smtp) settings":
> >
> > server name: smtp.uvm.edu
> > port: 25
> > "Use name and password" is checked
> > user name: netid
> > "Use secure connection:" is set to "TLS, if available".
> >
> > That's all that needed on my machine to send email with Mozilla.
> >
> > Does that not work for you?  If not, can you give more details about the
> > error you get?  Can you send the IP address you've tried sending from so
> > we can search the logs?
> >
> > Thanks,
> > mga.
>
> --
> Alison Pechenick, Lecturer
> Department of Computer Science
> 351 Votey Building
> University of Vermont
> Burlington, VT 05405
> http://www.emba.uvm.edu/~apecheni
>

--
Mike Austin                             The University of Vermont
UNIX Systems Programmer                 http://www.uvm.edu/~mga/