Print

Print


On Sun, 30 Oct 2005 19:02:32 -0500, "Jason Ross" <[log in to unmask]> said:
> I'll guess that you need Quicktime 7 to see the video in question

You'd think, though, that Quicktime would consult their server and
report that the upgrade is what's required, instead of reporting that
"Additional software needed to view this movie is not available on the
Quicktime server" and nothing more. Bad programming, if you ask me --
but you didn't. All multimedia programs on the market seem to have their
downsides.



------
Marc Guido
Editor & Publisher
First Tracks!! Online Ski Magazine
3018 Sequoia Av
Salt Lake City, UT 84109-2327
USA
tel: 801-634-5896
fax: 419-793-8108
[log in to unmask]
www.FirstTracksOnline.com
------

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
SkiVt-L is brought to you by the University of Vermont.

To unsubscribe, visit http://list.uvm.edu/archives/skivt-l.html