Print

Print


Hi all,

I run my TC/EA at 1400 C for dD measurements.  Lately, the furnace will reach and remain on 1400 C for minutes to hours, but then something trips, and the furnace will drop temperature quickly until it reaches 600-700 C.  Once at this lower setting, the furnace temperature will climb again and reach set point. It has continued this see-saw action for the past 48 hours now.   The furnace only seems to trip at the 1400 C setting.  Meaning, I have set the furnace to 1200 C and it will remain there indefinitely.  However, for comparison, I have not tried leaving it at 1300 C.  

Last time this happened (6 months ago), I swapped temperature controllers with another instrument, but that did not help anything - the furnace still tripped.  Then I took my shop-vac and blew out a lot of dust on top of the furnace (the assumption being that dust was causing either an electrical short or added heat insulation).  This seemed to help at the time, but doesn't seem to be the problem this time, since no dust has dared return since the previous shop-vac incident. 

Coincidentally, my lab is running 3-5 degrees C warmer this week that it normally is, now that winter has reached Flagstaff, and building ventilation is receiving both heating and cooling air.   I've been told that the air-conditioning in my lab is maxed out, but my room temp still hovers around 24-26 degrees C (normally, it's between 21-23 C).   I doubt a small room temperature increase of this magnitude is enough to trip the TC/EA furnace sensor, but I can't help fixate on the coincidence!

Finally, like some of you, I do indeed have an external fan blowing air on top of the TC/EA at the neck of the autosampler where the sensor is supposed to exist.

If any of you have suggestions on how to problem-solve my TC/EA furnace woes, I (and my clients) would love to hear from you.

Best wishes,
Rick
--
Richard (Rick) Doucett, Ph

Richard (Rick) Doucett, Ph.D., Associate Director
Colorado Plateau Analytical Laboratory
Northern Arizona University
Tel: 928.523.0967 (lab)
Tel: 928.523.7265 (office)
Fax: 928.523.7500

 

Stable Isotope Lab: http://www.isotope.nau.edu

Analytical Lab: http://www.research.nau.edu/cpal/

 

Mailing address for packages:
Dept. Biological Sciences
Northern Arizona University
Building 21, South Beaver Street
Flagstaff, AZ, 86011-5640