Print

Print


Phil,
Brilliant!  Much appreciated.

JOD

--
Jarlath O'Neil-Dunne
Geospatial Analyst
University of Vermont
Spatial Analysis Laboratory
81 Carrigan Drive
Burlington, VT 05405
802.656.3324


-----Original Message-----
From: Technology Discussion at UVM [mailto:[log in to unmask]] On
Behalf Of Philip J. Plourde
Sent: Thursday, April 24, 2008 8:49 AM
To: [log in to unmask]
Subject: Re: Mapping to Zoo in Vista

You'll need to allow a lesser degree of security than is default with Vista.

Open your Control Panel and select Administrative Tools in the Classic 
View.  Open Local Security Policy and drill your way down through 
Security Settings, Local Policies, Security Options.  About two thirds 
of the way down the list on the right side will be a policy named 
"Network Security:  LAN Manager authentication level"  This needs 
altered to the option "Send LM & NTLM - use NTLMv2 session security if 
negotiated"

Phil.

Jarlath O'Neil-Dunne wrote:
> I just did a clean install of Vista on my Precision T7400 workstation.  I
> have internet connectivity and can map drives to our local server and the
> MCA share where Office 2007 is installed, but cannot map my Zoo drives.
No
> problems mapping Zoo drives on other workstations running XP.  I am sure I
> am just missing something in the security settings.
>
> Thanks,
> Jarlath
>
> --
> Jarlath O'Neil-Dunne
> Geospatial Analyst
> University of Vermont
> Spatial Analysis Laboratory
> 81 Carrigan Drive
> Burlington, VT 05405
> 802.656.3324
>