Print

Print




RR wrote:
>If I only could! I still haven't figured out why I can't get
>pictures and video on FTO. I have no idea what setting might be off
>or how to fix the problem.

As always....
what browser & version?
>Explorer...the one that came with my computer
what OS?
>Vista
any ad-blocking/image blocking/flash blocking software, firewalls,
>I don't think so. I have pop-up blocking but I think that's all.
add-ins operating?
>Huh?
are you going through any kind of proxy server?
>Proxy server? I have satellite.
does your ISP cache web sites?
>What's an ISP?
have you cleared your browser cache?
>No.
have you deleted all cookies?
>No.
do other sites with embedded pics and vids work for you?
>Yes. Except for Roger's lost hiker video from a few days ago. Couldn't get a vid on that, but that coulda been my slow ssa satellite.
 
Thanks, Marc, but half of that stuff I know not a thing about. I have some computer/tech knowledge, but I'll admit, I'm not the savviest. Here's an offer...reeb and a home-cooked meal for anyone who can fix this. I'm way better at cooking than finding my ISP cache!
Rachel
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
SkiVt-L is brought to you by the University of Vermont.

To unsubscribe, visit http://list.uvm.edu/archives/skivt-l.html


between 0000-00-00 and 9999-99-99   - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - SkiVt-L is brought to you by the University of Vermont.

To unsubscribe, visit http://list.uvm.edu/archives/skivt-l.html