Hi John,
 
Do you have enough public IP addresses for these servers? You need to set up 1 to 1 NAT for all of them matching a public IP address with the private IP address. I have a client that uses the TZ 170 and we do it that way.
Without looking at the interface, I can't go into the details off the top of my head. I have a VPN connection to the TZ 170 from home. I can send you full details later when I can look at the firewall. (probably won't be till the end of the weekend.)
 
Dave
 
David Tisdell. Music Teacher
Browns River Middle School
20 River Road
Jericho, VT 05465
[log in to unmask] (e-mail)
 
 

This e-mail may contain information protected under the Family Educational Rights and Privacy Act (FERPA). If this e-mail contains student information and you are not entitled to access such information under FERPA, please notify the sender. Federal regulations require that you destroy this e-mail without reviewing it and you may not forward it to anyone.



>>> John McSweeney <[log in to unmask]> 1/29/2009 1:27 PM >>>
I should be able to figure this out but haven't. I am trying to set up 
several public servers on my lan side of a sonic wall tz 170. I 
originally had one x server as a public server running filemaker,  
some web pages, and a library server.....
I now need to allow public access to three different servers.
1. the xserve serving filemaker
2. Win 2003 Destiny Library catalog server (port 80 I believe)
3. Our wood chip plant controls using port 1911, 9973, and 3011 and 
possibly port 80 since it is web based interface.

When I enable the wood chip controls, I lose my connections to other 
servers. I need to be able to force the sonic wall to forward the 
request to the appropriate server/service.
Any advice on routing this traffic through my sonic wall is much 
appreciated
Thanks

John McSweeney
Cabot School Technologist
[log in to unmask]