Print

Print


Knock on wood, we have not run into this problem.
We are using Apple WAPs at most our sites. We use the Extreme Gs and 
Extreme Ns-the Gs we keep at firmware 5.5.1. We do try to keep the 
same model as much as possible for any one site.
We use the same SSID throughout the site and it is case sensitive. We 
also leave all the stations on automatic for frequency. We connect it 
to the LAN via one of the Ethernet ports-we do not use the WAN port.
Every WAP is also assigned a static IP address.

I would look to settings on the computers as to how they join a 
wireless network. Ours are on automatic-one exception being a scholl 
with several networks very close to the school.

jeff

>I was going to post this question a few months ago but I never did. 
>I apologize in advance for hijacking this thread:
>
>We had a number of airport base stations with the same network name 
>so students could roam the building without losing a connection. The 
>problem we started having after three good years was a computer 
>would for some reason choose a base station across the building 
>instead of accessing the base station sitting right next to it. This 
>problem grew and grew until I had to have unique names for all of 
>the base stations. I would LOVE to go back to having one network 
>name, but for some reason I don't think the apple base stations can 
>handle the job - they either get confused, or the MacBook / iBook 
>computers get confused. Any ideas? If it is replacing the airport 
>base stations, that's fine. If it is replacing the computers, that 
>is not fine.
>
>Thanks,
>Bryan
>
>Bryan Thompson
>Technology Coordinator
>Winooski School District
>Winooski, VT 05404
>802-655-2555
>
>On Tue, May 5, 2009 at 11:47 AM, Jeffrey Everett 
><<mailto:[log in to unmask]>[log in to unmask]> wrote:
>
>Is there a reason you do not have them all set with the same SSID?
>If you did, the user would be able to roam from one connection to another.
>This also allows any connections to stay in place moving from access 
>point to access point as long as they are on the same network/subnet.
>jeff
>
>At 8:23 AM -0400 5/5/09, Bjorn Behrendt wrote:
>
>>It's a long shot, but you might be able to create an installer 
>>using InstallRite 
>>(<http://www.epsilonsquared.com/installrite.htm>http://www.epsilonsquared.com/installrite.htm).
>>
>
>-bj
>
>----- Original Message -----
>From: "Melissa Hayden-Raley" <<mailto:[log in to unmask]>[log in to unmask]>
>To: <mailto:[log in to unmask]>[log in to unmask]
>Sent: Monday, May 4, 2009 3:13:20 PM GMT -05:00 US/Canada Eastern
>Subject: Connect to Multiple WAPs
>
>Hi All,
>We have 6 or so wireless access points at each building, each with a
>different SSID.  After you "reseal" XP, it forgets the list of approved
>wireless access points that it can connect to, and I have to manually
>reconnect it to an AP before it will automatically reconnect again.  I
>would love, love, love to script this so that I can just run one batch
>file or vbs file and it will 'approve' the list of 6 APs without me having
>to walk within the range of each one and connect to it.  (Not that I do
>that now, but I have to teach almost every laptop user how to connect,
>sometimes repeatedly.  They never read the documentation I give them.)
>
>We're going to a unified wireless network with only one SSID in the
>future, but for the time being I would be thrilled if I could script it
>and take away one more little headache.  
>
>I've spent a shameful amount of time on Google today trying to solve this,
>but I haven't found anything that will quite do it.  In Vista (I finally
>found something good about it) I just have to use the command:
>netsh wlan connect=WAP-SSID
>but XP doesn't have an equivalent in its version of netsh.  I can use the
>Wireless Network Setup Wizard in XP to create a USB thumb drive that has
>SetupSNK.exe on it, which I can modify the XML file to customize it to a
>WAP.  However...
>a) can only have one WAP per XML file, one XML file per USB key
>b) only works when you "autorun" the USB drive when you insert it, which
>doesn't happen reliably (and probably for good reason)
>c) can't just create separate folders and double-click on the setupsnk on
>each one
>d) setupsnk doesn't appear to have any commandline options to script with
>
>So .. maybe this can't be done.  But if someone out there has figured it
>out, I'm all ears!!  (Or eyes as the case may be.)
>
>Melissa Hayden-Raley
>IT Technician
>Milton Town School District
>======================
>Need computer help? <http://helpdesk.mtsd-vt.org>http://helpdesk.mtsd-vt.org
>Fix it yourself! 
> <http://helpdesk.mtsd-vt.org/selfhelp/index.html>http://helpdesk.mtsd-vt.org/selfhelp/index.html
>
>
>__________________________________________________________________
>CONFIDENTIALITY NOTICE: This e-mail message, including any attachments, is
>for the sole use of the intended recipient(s) and may contain confidential
>and privileged information. Any unauthorized review, use, disclosure, or
>distribution is prohibited. If you are not the intended recipient, please
>contact the sender by reply e-mail and destroy/delete all copies of the
>original message.