Print

Print


Dear All:

Updating firmware of devices (APs, print servers, printers, etc) is on my list of 
things to do, but not real high on the list, never seem to get to it.

Finally getting around to our lot of 6735b laptops, and had a HECK of a time 
getting them to place nice with our access points (HP AP420).

Turns out I was a 2.1.2 firmware and I needed to be a 2.2.5.

The procurve agent said that some newer laptops have had issues connecting 
with encryption, and that is what seems to have been my issue.

Wish I had called earlier, lifetime support is a nice benefit.


R.