Print

Print


Since INB is really just a Java application, perhaps the problem lies in 
Java.  Are there any java processes running when the browser is 
hanging?   Have you tried re-installing the JRE?

-Greg

Andrew Hendrickson wrote:
> Yes, tried that.
>
> Quoting "Judi A. Bradley" <[log in to unmask]> Wed, 18 Nov 2009:
>
>> Have you tried using the compatibility mode built into ver.n 8?
>>
>> Jonathan L. Trigaux wrote:
>>> On Wed, 18 Nov 2009, Andrew Hendrickson wrote:
>>>
>>>> We've cleared caches, ran CCleaner, etc etc.  I've noted that the  
>>>> Banner INB link goes to
>>>>
>>>> https://aisweb1.uvm.edu/forms/frmservlet?config=prodsso
>>>>
>>>> whereas http:\\www.uvm.edu\banner redirects to
>>>>
>>>> https://aisweb1.uvm.edu/forms/frmservlet?config=prod
>>>
>>> No behavior difference that I could tell using Safari 4.  Not so  
>>> helpful, but confirms that it's browser-specific.  Somewhat  
>>> related, one thing I do know is that if you are manually typing the 
>>>  address and put a trailing slash on the end of the conventional  
>>> Banner URL, such as:
>>>
>>> http://www.uvm.edu/banner/
>>>
>>> it won't work correctly.  You have to use:
>>>
>>> http://www.uvm.edu/banner
>>>
>>> instead, for whatever reason.
>>>
>>> -JLT
>>>
>>> --------------------------------------------------------------------------  
>>> Jonathan L. Trigaux
>>> Enterprise Technology Services: Client Services
>>> 113N Waterman
>>> University of Vermont
>>> Burlington, VT 05405
>>
>> -- 
>> ***********************************************
>> Judi A. Bradley
>> Information Tech Assistant/Programmer
>> LRG/Media Resources
>> Bailey-Howe Library
>> (802)656-4649
>> Office Hours:  Monday-Thursday  6:30am to 2pm
>
>
>