Print

Print


I can assure you that there is no link-checking process.

How are you saving your files?  You said you were using Dreamweaver -- 
can you be more specific? (version, platform, protocol)

Ben

On 11/23/09 3:57 PM, Tyler Whitney wrote:
> Ben,
>
> Thanks for the reply. Yes, it is protected by a shared account. However,
> the password was recently changed, and the issue happened before anybody
> other than myself knew the password. Its almost like it is being
> systematically changed. I doubt there is any attempt for link checking
> on the web server that would change code?
>
> I wish I could be more specific, but this SAME issue has happened on two
> completely different websites, both of which the least common
> denominator is me... and I didn't change anything. The OSCR site had the
> same change, and though that could have been done by someone else who
> knows that Net ID's password, the rlweb account has a password that I
> myself changed recently when my supervisor went on leave... meaning, at
> the moment, it is only I. I even verified with others around the office
> if they were playing with anything.
>
> Tyler
>
> Benjamin Coddington wrote:
>> Tyler, your data is protected by a shared account, correct? You'll be
>> unable to track or control changes to your data unless you can control
>> the credentials protecting that data.
>>
>> Unfortunately, there's not very much ETS can do to help you in this
>> regard. Access will appear to come from rlweb. If you are the
>> authorized owner of this account, you might think about changing the
>> password.
>>
>> Ben
>>
>> On 11/23/09 2:48 PM, Tyler Whitney wrote:
>>> I've got a weird and semi-concerning issue going on here... something
>>> (or someone) is changing the code on my department website. I've been
>>> asked to create a Census 2010 information page for Residential Life. I
>>> did so at http://reslife.uvm.edu/census2010 ... okay, thats fine. Now,
>>> I've been asked to link to it from different pages... first
>>> http://reslife.uvm.edu homepage, which worked fine. Then
>>> http://reslife.uvm.edu/ira which worked fine. Finally, to help the folks
>>> over at OSCR at http://www.uvm.edu/~stdcmrel/ ... which was all fine.
>>> Next thing I know, I received an email from the folks who manage the
>>> website over at OSCR stating the census icon next to the link I created
>>> is gone. I go back into the code, and I noticed that what I had
>>> originally type (<img
>>> src='http://reslife.uvm.edu/census2010/images/small-logo.gif'>) had been
>>> changed by something or someone to (<img
>>> src='../census2010/images/small-logo.png'>) ... I did not make this
>>> change, and the web folks over there say the changed wasn't made on
>>> their end. I was very confused, but put it aside because it was Friday.
>>> I thought perhaps the web software they use automatically did it.
>>>
>>> So all has been well until this afternoon when doing other miscellaneous
>>> web updates I notice the icon on the ResLife homepage is missing. I go
>>> into the code to find the SAME EXACT CHANGE. Unfortunately,
>>> whatever/whoever is doing this does not realize that the link will not
>>> work like that. My guess is this is something software related? Its
>>> certainly not my web software (Dreamweaver) as I have hundreds of other
>>> links like that that are never magically changed. On top of that, I
>>> haven't edited default.php at all today, which is the homepage. It
>>> hasn't even been opened.
>>>
>>> Does anybody have the slightest clue as to why this is happening? Its a
>>> little frustrating/concerning. Any help would be very much appreciated.
>>>
>>> Tyler
>>>
>>>
>