Print

Print


Hunh. I have snow leopard, and 5.3.1 . Seems to work for me.

Nonetheless, I cannot argue against a later version.

On Nov 3, 2009, at 6:08 PM, Andrew Hendrickson wrote:

> Hi-
>
> I was working on a Snow Leopard machine today.  Fetch v 5.x doesn't  
> work with Snow Leopard unless you upgrade to version 5.5.2 directly  
> from FetchSoftworks:
>
> http://fetchsoftworks.com/
>

-----------------------------------------------------------------------
| Wesley Alan Wright <mailto:[log in to unmask]>                   |
| Academic Computing Services       __0__                             |
| Room 407 Lafayette Building      / \ | \                            |
| University of Vermont              \77                              |
| Burlington, Vermont 05405-0160 USA. \\  http://www.uvm.edu/skivt-l  |
| Voice:802-656-1254 FAX:802-???-????  vv                             |
| aim:goim?screenname=maddogskideath      http://www.uvm.edu/~waw/    |