Print

Print


I did fix the problem. I went into the keyboard control panel (I was there
when I was initially troubleshooting the problem), but I did not see the
region information. Then I found the region control panel itself and saw
that the keyboard was USA, and did not touch it. I went to test things out,
and it was working by itself. The only thing the user did do was suspend
Parallels to get her mac side to work faster - when she unsuspended it,
everything was fine. Pretty much the same thing as rebooting the computer.

Thanks for you replies, all.

Bryan

Bryan Thompson
Technology Coordinator
Winooski School District
Winooski, VT 05404
802-655-2555


On Thu, Mar 4, 2010 at 11:28 AM, Jesse Safran <[log in to unmask]> wrote:

> Bryan,
>
> You want to check the same things in Windows (control panel->keyboard and
> control panel->region and language).  Also, is this a laptop?  You might
> want to make sure some fn+f# combo wasn't pressed (fn+f10 turns 9 letter
> keys into a number pad on Lenovos).
>
> Jesse Safran
> Technology Coordinator - IT Lead
> Rutland Central Supervisory Union
> 257 S. Main Street - Suite 1
> Rutland, VT 05701
> (802) 775-4342 x110
> [log in to unmask]
>
>
> ----- Original Message -----
> From: "Bryan Thompson" <[log in to unmask]>
> To: [log in to unmask]
> Sent: Thursday, March 4, 2010 11:25:05 AM GMT -05:00 US/Canada Eastern
> Subject: Keyboard acting wonky on Vista....
>
> All,
>
>
> I've got a client using Vista and only some of her keys are working
> properly. I tried typing in the word status to look up a report, and when I
> press the t key, I am immediately sent out of the search bar. I tried doing
> a help on the word keyboard and as soon as I typed the letter e, the help
> search app closed. Any ideas? On a mac computer, I would check to make sure
> the keyboard location is set to USA, or I would make sure the handicapped
> controls are not turned on. I'm at a loss with Vista.
>
>
> Also, this version of Vista is running on an iMac running Parallels - all
> keys on the mac side work perfectly so something is wrong with Vista.
>
>
> Any help would be appreciated.
>
>
> Thanks,
> Bryan
>
> Bryan Thompson
> Technology Coordinator
> Winooski School District
> Winooski, VT 05404
> 802-655-2555
>