we have the best results using the uninstaller for Eset in safe mode. Then reboot to regular mode and install the new version. Then update it.
signature Carol Caldwell-Edmonds,
Enterprise Technology Services: Client Services
Manager, UVM Computing Helpline and the Computer Depot Clinic
University of Vermont
[log in to unmask]
avatar by Shannon
        Edmonds[log in to unmask]">
never take yourself TOO seriously...
artwork by Shannon Edmonds

On 9/7/2010 10:02 AM, Larry Kost wrote:
[log in to unmask]" type="cite">I tried installing the latest NODE32 64 bit on my 64 bit Windows 7 machine.  It starts off and then pops up a window saying  "The Installer has Insufficient privileges to modify this file ..." where the file is in program files ESET ...If I click Ignore, another and another pop up.  If I pick stop, it says that the installer will continue if I reboot, but nothing happens on reboot.
I tried to uninstall the older version using it's own uninstall, but it now thinks it has been uninstalled.  Thought might be some Ownership problem, but when I try to take ownership of the ESET folder, I get an error.

I finally gave up and did a system restore.  Any suggestions??