Print

Print


This happened to me with the 32-version of NOD32 4.2.58.3 installer on two 
different Server 2003 machines.  I just tried to install the new one over the 
old one and got a hanging NOD32 GUI on one machine and a hanging boot on 
the other.  When I tried to uninstall 4.2.58.3, it seemed as if the ESET registry 
entries were being protected from the program itself - it couldn't alter 
anything to remove it.  I had to remove all registry entries in Safe Mode 
(which took a couple sweeps) and re-installed 4.2.4, which is now working fine.

My hunch is that uninstalling the old one before installing the new one would 
probably have been fine.  It also may help to turn off "Enable Self Defense" in 
advanced Setup before you try to uninstall or install over NOD32.

Chip
_________________
WILL "CHIP" SAWYER
Program Manager
Center for Rural Studies
www.uvm.edu/crs
206 Morrill Hall
University of Vermont
Burlington, VT 05405
Phone: 802.656.0892
Email: [log in to unmask] 


On Tue, 7 Sep 2010 13:25:36 -0400, J. Greg Mackinnon 
<[log in to unmask]> wrote:

>  Well, you could try the NOD32 Uninstall Utility:
>\\files.uvm.edu\software\antivirus\ESET\ESETUninstaller.exe
>
>Documented here:
>http://kb.eset.com/esetkb/index?page=content&id=SOLN2289
><http://kb.eset.com/esetkb/index?page=content&id=SOLN2289>
>
>ESET instructs you to copy this utility to your local system, reboot
>into safe mode, and then run the program.
>
>Also note that there is yet-another update to NOD32 available... version
>4.2.64.  I am posting it to https://www.uvm.edu/software now.  This is a
>minor bugfix release.  No one should feel compelled to install this
>build unless you are experiencing significant problems with the old
>version.
>
>/J. Greg Mackinnon/ | Systems Administrator
>ETS Systems Architecture and Administration | University of Vermont
>*Phone:* 802-656-8251 | *Web:* http://www.uvm.edu/~jgm
>
>On 9/7/2010 1:06 PM, Larry Kost wrote:
>> Greg
>>
>> I did try that earlier, but ESET doesn't show up there either.
>>
>> LLK
>>
>> On 9/7/2010 12:58 PM, J. Greg Mackinnon wrote:
>>> Sounds like a damaged entry in the Windows Installer database.  I would
>>> try using "MSICUU" to delete the database records for NOD32, and then
>>> attempt reinstallation.
>>>
>>> Run MSICUU.exe (MSI Cleanup Utility) directly from the following share:
>>> \\files.uvm.edu\software\Utilities\WindowsInstallerCleanUp
>>>
>>> MSICUU is a old graphical front-end to the still-maintained "MSIZAP"
>>> tool. MSIZAP is a bit of a pain to use, so I still recommend using
>>> "MSICUU", but providing it with an updated MSIZAP in the same directory
>>> (which you will find in the above mentioned file share).
>>>
>