Print

Print


As a brief aside, are there any plans (hopes?) to increase the maximum permitted file size over 1GB?  I have had -- not many, but a few -- instances where I needed to share more than 1GB of data with a collaborator.  Thanks!

Garret D. Langlois, Research Biologist
Vermont Cooperative Fish and Wildlife Research Unit
235 Hills Agricultural Science Building, 105 Carrigan Drive
Rubenstein School of Environment and Natural Resources
University of Vermont and State Agricultural College
Burlington, Vermont (VT) 05405-0082

On 10/15/2010 11:52 AM, Jim Lawson wrote:
[log in to unmask]" type="cite"> OK, at this point we (SAA) think we have the problem worked around.  New files sent by "Send a File" at this point should arrive unharmed.

Files that were sent by authenticated UVM users after September 24 but before 2:53pm yesterday may have been silently truncated, which would explain why certain large files did not make it in one piece to their destination.

At 2:53pm yesterday, SAA added error checking which detected the truncation problem.  At that point we still did not know the root cause, but /filetransfer would at least let the user know that the problem came up, and aborted the transfer.

Users who were unauthenticated (those who checked "I am sending a file to a UVM affiliate" and not "I am a UVM affiliate") were not affected by this problem.

As of 11:15AM today we have isolated the cause enough (a new kernel running on the www.uvm.edu webservers) that we have been able to work around the problem (roll back to the old kernel until the problem can be further isolated).

At this point we are going through the filetransfer database to identify files that were silently truncated.  In a couple of hours we should be notifying users whose transfers had problems and recommending that they re-send.

We apologize for this bug and the disruption it has caused.

Jim Lawson (SAA / ETS)


On 10/15/2010 11:23 AM, Jim Lawson wrote:
[log in to unmask]" type="cite"> Re: File Transfer Service Not Working The problem that SAA was able to recreate simply has to do with large files from authenticated sessions, not with particular file types.

We think we've got it worked around at this point, but please stand by.

Jim

On 10/15/2010 11:18 AM, Andrew Hendrickson wrote:
[log in to unmask]" type="cite"> Whoops, sorry about that, aging memory cells.

So if I'm reading Ramani's posting correctly, you have to remove the extensions from files in order to get them to send?  Or just the files you're putting into a zip archive?  Or just mp4s?

This is, um, broken.

On Oct 15, 2010, at 10:08 AM, Carol Caldwell-Edmonds wrote:

1GB limit, actually, and you are not alone Jarlath, the Helpline has been getting calls and the SAA team is on it.
Carol Caldwell-Edmonds


On 10/15/2010 10:02 AM, Andrew Hendrickson wrote:
[log in to unmask]" type="cite">
How big is the file?

i.e., silly question, but is it under the 2 gig limit?

On Oct 15, 2010, at 9:59 AM, Jarlath O'Neil-Dunne wrote:

      
I have not been able to get the file transfer service to work yesterday or today.  After going through the usual routine I receive the following error:

There was a problem storing [NAME OF FILE I UPLOADED]. Please try again.

Any ideas?

Thanks,
Jarlath