Yes, it does have a cool new icon doesn't it?   ;-)

Glad it works for you as well; thanks for letting us know.


On 9/2/11 9:40 PM, Kelvin Chu wrote:
[log in to unmask]" type="cite">Lynne;

Thanks for releasing the new version.  It works.  And it has a cool new icon.  



On Sep 2, 2011, at 9:40 AM, Lynne Meeks wrote:

A couple of folks had a similar issue in August; we fixed their problem by upgrading to the newest AnyConnect client, which I've also been using myself for a bit with no issues. 

Looks like it is time to deploy that version more widely; I've just uploaded that to SSLVPN so your next connection should get you the upgrade to 3.0.2052 and hopefully fix the issue.

Please let me know if this works for those of you having issues.
If for some reason you have trouble with the auto-install let me know and I can get you the .dmg to install.


On 9/2/11 8:45 AM, Kelvin Chu wrote:
[log in to unmask]" type="cite">
I can get around this by vpning in under parallels; I'm convinced this is a new behavior for my machine, though. 

Sent from my iPod

On Sep 2, 2011, at 8:34 AM, Dean Williams <[log in to unmask]> wrote:


Same here, on campus with MacOS X 10.6.8.  I've tried installing the oldest version I could find, but it automatically updates itself to 2.5.3051.   Gives error message: "Network Access: Unavailable - No Networks Detected".   Then when connecting, it seems to establish a session, then immediately disconnects.   

Come to think of it, I had the same problem Monday when working from home (a different computer, also running 10.6.8), but I used webdav to avoid the VPN, and never got far trying to diagnose it. 

This is just like what I experienced a few months ago (see IT-Discuss for June 9-10). At that time: 

What worked for me was doing a manual uninstall (of 2.5.3041), and using Safari to do an automated install (of 2.4.0202,which is what you now get if you go to

I can't find 2.4.0202 now.  

I think the relevant log entries are these:  

9/2/11 8:31:10 AM vpnui[25732] Function: ClientIfcBase File: ClientIfcBase.cpp Line: 162 Initializing vpnapi version 2.5.3051 ().
9/2/11 8:31:10 AM vpnui[25732] Function: loadProfiles File: ProfileMgr.cpp Line: 112 No profile is available.
9/2/11 8:31:10 AM vpnui[25732] Function: fileExists File: Utility/sysutils.cpp Line: 500 Invoked Function: _tstat Return Code: 2 (0x00000002) Description: unknown File: /opt/cisco/vpn/AnyConnectLocalPolicy.xml Error: No such file or directory
9/2/11 8:31:10 AM vpnui[25732] Current Preference Settings: CertificateStoreOverride: false CertificateStore: All ShowPreConnectMessage: false AutoConnectOnStart: false MinimizeOnConnect: true LocalLanAccess: false AutoReconnect: true AutoReconnectBehavior: DisconnectOnSuspend AutoUpdate: true ProxySettings: Native AllowLocalProxyConnections: true PPPExclusion: Disable PPPExclusionServerIP:  AutomaticVPNPolicy: false TrustedNetworkPolicy: Disconnect UntrustedNetworkPolicy: Connect TrustedDNSDomains:  TrustedDNSServers:  AlwaysOn: false ConnectFailurePolicy: Closed AllowCaptivePortalRemediation: false CaptivePortalRemediationTimeout: 5 ApplyLastVPNLocalResourceRules: false AllowVPNDisconnect: true EnableScripting: false TerminateScriptOnNextEvent: false EnableAutomaticServerSelection: false AutoServerSelectionImprovement: 20 AutoServerSelectionSuspendTime: 4 AuthenticationTimeout: 12 
9/2/11 8:31:10 AM vpnui[25732] Function: InitNSS File: Certificates/NSSCertUtils.cpp Line: 393 Invoked Function: NSS_InitReadWrite Return Code: -5977 (0xFFFFE8A7) Description: unknown 
9/2/11 8:31:10 AM vpnui[25732] Function: CNSSCertStore File: Certificates/NSSCertStore.cpp Line: 72 Invoked Function: CNSSCertUtils::InitNSS Return Code: -31391733 (0xFE21000B) Description: CERTSTORE_ERROR_PROVIDER_ERROR 
9/2/11 8:31:10 AM vpnui[25732] Function: addNSSStore File: Certificates/CollectiveCertStore.cpp Line: 995 Invoked Function: CNSSCertStore::CNSSCertStore Return Code: -31391733 (0xFE21000B) Description: CERTSTORE_ERROR_PROVIDER_ERROR 
9/2/11 8:31:10 AM vpnui[25732] Function: OpenStores File: Certificates/CollectiveCertStore.cpp Line: 248 Invoked Function: CCollectiveCertStore::addNSSStore Return Code: -31391733 (0xFE21000B) Description: CERTSTORE_ERROR_PROVIDER_ERROR 
9/2/11 8:31:10 AM vpnui[25732] Function: OnNegotiateMessageTypesComplete File: ApiIpc.cpp Line: 541 Master Agent Connection started.
9/2/11 8:31:10 AM vpnui[25732] VPN state: Disconnected Network state: No Networks Detected Network control state: Available Network type: Undefined
9/2/11 8:31:10 AM vpnui[25732] Message type prompt sent to the user: Please verify your network connection is active.
9/2/11 8:31:10 AM vpnui[25732] Function: attach File: ClientIfcBase.cpp Line: 425 Client successfully attached.
9/2/11 8:31:10 AM Cisco AnyConnect VPN Client[25732] State: Disconnected

-Dean W. 

On Sep 1, 2011, at 7:37 PM, Kelvin Chu wrote:

Hello there;

I am able to authenticate and connect, but am immediately disconnected afterwards.

OSX 10.7.1
Cisco AnyConnect VPN client: 2.5.3051
Burlington Telecom
NetID: kchu

This is a new behavior for my machine.  I have rebooted, and re-installed the Cisco software, without success.  Is this happening to anyone else?  Any suggestions?