We have a few departmental accounts which forward emails to a group of people which all seem to no longer be working. The last time any emails came through on these accounts was right around 1pm this afternoon as far as we can tell. Is there something wrong with email forwarding? We use these accounts heavily and I fear if forwarding is broken we'll miss some very important messages. I'm also pretty sure that other groups in my division use email addresses the same way and may also be experiencing this and not knowing it. Please contact me off list if you need to know the accounts that I believe ate broken.

Thanks for anything you can offer to resolve this.
--
Mickey Mossey
Programmer / System Administrator
University of Vermont
Development and Alumni Relations Information Systems

Personal Line: 802-656-4133
DARIS Main Line: 802-656-8310

UVM's Alumni Website: http://alumni.uvm.edu/

Jim Lawson <[log in to unmask]> wrote:
Some nodes got overloaded with sessions and so I had to change the
balancing. One was bad enough that I had to restart it at about 13:16.
It's been OK since then. I have my eye on it closely today.

Jim

On 12/01/2011 01:27 PM, Alison Merel Pechenick wrote:
> Yes, same here. I just spoke to the Help Desk staffer, who indicates
> there is still a problem ("too many folks trying to log in at once").
>
> Kept trying, and finally got in.
>
> Didn't impact my ability to log into BB or .../software.
>
> Cheers,
>
> Alison
>
> Quoting Marcie Crocker <[log in to unmask]>:
>
>> Hi all,
>>
>> Are we still having problems with the e-mail nodes? I've got a couple
>> of people over here in the library that say they've! been kicked out of
>> email and can't log back in.
>>
>> Marcie Crocker
>> Technical Support Specialist
>> UVM Libraries


--
Jim Lawson
Systems Architecture & Administration
Enterprise Technology Services
University of Vermont
Burlington, VT USA