Print

Print


The problem is only triggered when the plain text message does not 
contain MIME-Version:, Content-Type:, or Content-Transfer-Encoding: 
headers.  I have worked around the problem for now by modifying 
https://scripts.uvm.edu/cgi-bin/FormMail.pl to add these headers.

Jim

On 04/16/2012 04:28 PM, Jim Lawson wrote:
> Confirmed; this occurs with *any* plain-text, non-MIME message that is
> forwarded by Thunderbird 11.0.1.
>
> I could not find an existing bug report for this, so I filed this one:
> https://bugzilla.mozilla.org/show_bug.cgi?id=745919
>
> Jim
>
> On 04/12/2012 12:55 PM, Andrew Hendrickson wrote:
>> Hi-
>>
>> Several of my clients have noticed that, as of the last update to Thunderbird 11.0.1, a very small attachment is generated when they forward messages originally created via formmail.pl
>>
>> They do this all the time because of the many forms published by the registrar using the formmail.pl script
>>
>> Anyone have any idea why this started happening?  It doesn't have anything to do with the inline versus as attachment settings in Thunderbird because those are set to "inline" in all cases.
>>
>> Plus I've replicated this problem using my own installs of Thunderbird.
>>
>> Admittedly this is a minor issue.  However, it generates a great deal of wasted people hours because, since these are student record related messages, Registrar staff must then check back with Dean's Office staff to make sure that the attachment wasn't meaningful information.
>>
>> Andrew Hendrickson
>> CAS IT Administrator
>> UVM, College of Arts&  Sciences
>> 438 College Street #402
>> Burlington, VT
>> 05405
>>
>> 802-656-7971
>> 802-656-4529 (fax)
>>
>> [log in to unmask]
>>
>> To submit a request for service please use:
>> http://footprints.uvm.edu/ashelp.html
>


-- 
Jim Lawson
Systems Architecture&  Administration
Enterprise Technology Services
University of Vermont
Burlington, VT USA