Print

Print


John, we've been having the same problems down here in big old Hardwick...seems like the afternoons are the worst.  I just assumed that Google gives us what we pay for.

Dave Mitchell
Tech Dude
Hazen Union School
Hardwick, Vermont


On Wed, Oct 23, 2013 at 7:39 AM, John Peters <[log in to unmask]> wrote:

We are having a problem maintaining connectivity with Google Apps at several of our schools.  Students will connect and then the connection times out with students getting a “trying to connect” error message.  This is not a problem every time in that it has been sporadic over a period of time and it is disruptive.  Yesterday we experienced issues in three schools.   I have read the Google Apps Best Practices Networking Guide and I believe we are doing everything they recommend.  Has anyone else been experiencing this issue? If so, what corrective actions did you take?

 

Thank you,

 

John Peters

Director of Technology

North Country Supervisory Union

121 Duchess Ave Suite A

Newport, VT 0585-5517

802.334.5847 ext 2018

[log in to unmask]

 

“Technology is not a panacea”  Law #10 Microsoft’s 10 Immutable Laws of Security

 



This email may contain information protected under the Family Educational Rights and Privacy Act (FERPA) or the Health Insurance Portability and Accountability Act (HIPAA). If this email contains confidential and/or privileged health or student information and you are not entitled to access such information under FERPA or HIPAA, federal regulations require that you destroy this email without reviewing it. If you receive this message in error or through inappropriate means, please reply to this message to notify the sender that the message was received by you in error, and then permanently delete this message from all storage media, without forwarding to anyone or retaining a copy.