Print

Print


At Newport City we have not had any issues. We are using netbooks running Linux Mint 14 or 15 and Chrome as the browser.

Paul Monette
Newport City Elementary School

Sent from my iPad

> On Oct 23, 2013, at 7:58, Elizabeth McCarthy <[log in to unmask]> wrote:
> 
> As Eric mentioned, the issue is most likely the wifi or connection issue...that was an issue at U32 as well. 
> 
> 
>> On Wed, Oct 23, 2013 at 7:39 AM, John Peters <[log in to unmask]> wrote:
>> We are having a problem maintaining connectivity with Google Apps at several of our schools.  Students will connect and then the connection times out with students getting a “trying to connect” error message.  This is not a problem every time in that it has been sporadic over a period of time and it is disruptive.  Yesterday we experienced issues in three schools.   I have read the Google Apps Best Practices Networking Guide and I believe we are doing everything they recommend.  Has anyone else been experiencing this issue? If so, what corrective actions did you take?
>> 
>>  
>> 
>> Thank you,
>> 
>>  
>> 
>> John Peters
>> 
>> Director of Technology
>> 
>> North Country Supervisory Union
>> 
>> 121 Duchess Ave Suite A
>> 
>> Newport, VT 0585-5517
>> 
>> 802.334.5847 ext 2018
>> 
>> [log in to unmask]
>> 
>>  
>> 
>> “Technology is not a panacea”  Law #10 Microsoft’s 10 Immutable Laws of Security
>> 
> 

-- 


Privacy and Confidentiality Notice: This message is for the designated
recipient only and may contain privileged, confidential or otherwise private
information. If you have received it in error, please notify the sender
immediately and delete the original. Any unauthorized review, forwarding,
copying, use, disclosure or distribution without the prior consent of the
sender is strictly prohibited.