Print

Print


Has anyone had success with the auto populate feature when adding new
devices to the techreadiness.net website?  When I try I am getting this
message:

we could not identify the java plugin, therefore most audodetect parameters
will not work.  Make sure your browser is running java plugin version 1.5
or higher.

I've updated java to version 7:51. I've tried chrome and IE9.  No luck.

-- 
Will Hatch
Information Technology
Addison Northwest Supervisory Union
anwsu.org/helpdesk