Print

Print


And my "cat riding a roomba in a shark suit" video is taking forever to 
load.

I cannot work under these conditions...


On 9/10/2014 12:20 PM, Gary Taylor wrote:
> Yes - ditto over in SFS when logging in with my Admin ID.
>
> gary
>
>
> On 9/10/2014 12:01 PM, Christopher Lamson wrote:
>> This week we've seen significant delays in Windows login (4-5 
>> minutes), application authentication (40+ seconds) and PCs responding 
>> when requesting elevated/admin privileges (40+ seconds).
>>
>>
>> On 9/10/2014 11:41 AM, Lynne Meeks wrote:
>>> Gary,
>>>
>>> We are not seeing any network degradation.
>>>
>>> What 'local access'  is problematic? Accessing UVM web pages or 
>>> shared drive/user drives or ...?
>>>
>>> Lynne
>>>
>>> On 9/10/2014 10:28 AM, Gary Taylor wrote:
>>>> Several users in SFS have noticed a very long wait to access the 
>>>> network this morning (all local access).  In addition, connecting 
>>>> to Banner is taking much longer than normal.
>>>>
>>>> Gary
>>>>
>>>
>

-- 
Gary Taylor
UVM Student Financial Services
802 656-0661
--

STATEMENT OF CONFIDENTIALITY This e-mail message, including any attachments, is for the sole use of the intended recipient(s) and may include privileged or otherwise confidential information. Any unauthorized review, forwarding, printing, copying, use, disclosure or distribution is strictly prohibited and may be unlawful. If you received this message in error, or have reason to believe you are not the intended recipient, please contact the sender by reply e-mail and destroy all copies of the original message.