i have noticed this happen only when the ipad gets rebooted. it wont connect until its unlocked. i believe it was intended to work that way for one reason or another. i havent found any workaround but luckily its only been a problem once so far since last year, i dont believe its a glitch since it happens that way consistently. cant be much help unfortunately, i think the only option would be to have students report their passcodes when they apply them, but of course they can change those whenever they please...

On Wed, Oct 29, 2014 at 2:00 PM, Keith Puffer <[log in to unmask]> wrote:
Have had same issue twice in a week.  

Student 1-1 iPad user gets locked out (too many incorrect passcode attempts).  Would use MDM to unlock passcode, but the iPads are not connected to the network (wireless icon does not show behind the lock screen and can not get to it from the network).  Users (students) have commented that they have not turned off wireless.  I have not found in searching that this is a known issue (that iPad that gets locked drops wireless).

Anyone with a similar issue or better yet a fix?  Would rather not squash and start each iPad from scratch...

Keith

--
Keith Puffer
Technology Coordinator
Washington West Supervisory Union
340 Mad River Park, Suite 7
Waitsfield, VT 05673
802-496-5486
Fax: 802-496-6515
GoogleVoice: 802-870-0630

-----------------------------------------------------------------------

Search the SCHOOL-IT Archive

Manage your Subscription to SCHOOL-IT


-----------------------------------------------------------------------

Search the SCHOOL-IT Archive

Manage your Subscription to SCHOOL-IT