Hi Andrew,

We hope to have the Banner middleware upgrade done by early to mid September, possibly sooner.  That version is compatible with either Java 7 or Java 8.

Meanwhile, there is a workaround to get Banner (or other Oracle Forms-based applications) to work with Java 8.  Launch the Java Control Panel, go to the Advanced menu, scroll down to the Advanced Security Settings, make sure "Use TLS 1.0 is checked but uncheck both "Use TLS 1.1 and "Use TLS 1.2".

                                      -- MJG
 

On 7/30/2015 4:00 PM, Andrew Hendrickson wrote:
[log in to unmask]" type="cite">
The last merry half hour trying to get Banner access working on MacOS prompted me to ask again, when will the Banner middleware get upgraded to be compatible with a current version of Java?

Safari has currently blocked the Java 7 plugin completely, period.  Oracle has hidden Java 7 behind the oh so friendly “gotta have an account” support site barrier.  The Java 7 control panel only allows upgrading to Java 8, which doesn’t work in Banner.

Chrome blocks Java 7 entirely

Firefox allows Java 7 after informing you that you are risking the well being of future grandchildren.  However, none of the buttons or menus within Banner respond to mouse clicks, leaving the user to figure out how to do everything via keyboard.

I really hope something is coming soon because our Mac users, in particular, are basically unable to run Banner at all now.

I’m sure that the Windows browsers will be close on Apple’s heels.


Andrew Hendrickson
CAS IT Administrator
UVM, College of Arts & Sciences

802-656-7971

[log in to unmask]

To submit a request for service please use:
http://footprints.uvm.edu/ashelp.html