Print

Print


I went through this with Network Services over this past summer.  Speedtest isn’t the best diagnostic tool because of the spurious asymmetry.

Unfortunately the “official” web100.uvm.edu test site depends on Java with all the ugliness that entails.

It would be great, hint hint, to have an officially supported and java independent local network testing site.

AEH


On Oct 19, 2015, at 11:43 AM, Ernie Buford <[log in to unmask]> wrote:

Thanks for sharing that, Dan. We have been looking for a reliable test to run in attempts to rule out network issues when we experience performance problems over here in Aiken. Speedtest.net usually selects Burlington Telecom as test server based on ping results. I get 488 Mbps down and 31 up right now.

Your local, experimental server reports 600+ Mbps up and down this morning. A battery of other tests using off-campus sources shows rather poor upload speeds...

DSLreports: 683 down, 64 up
Comcast: 429 down, 5 up
Speakeasy: 691 down, 8 up
Verizon: 537 down, 10 up
testmy.net: 35 down, 1 up

Interesting... but informative?

Ernie

On 10/19/2015 8:52 AM, Dan Brisson wrote:
[log in to unmask]" type="cite" style="font-family: Verdana; font-size: 12px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; orphans: auto; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: auto; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: rgb(255, 255, 255);" class="">Speedtest.net is showing to be very erratic in my testing as well.  Usually it's decent b/c Burlington Telecom hosts a server and we are directly connected to them at 1Gb/s.  But like Nick, I'm getting very asymmetric results to the point where I wonder if BT is throttling upload speeds.

There is an internal server that is worth trying.  It is experimental at this stage, but is giving me much more consistent results than BT's server:

http://perfsonar-wat.uvm.edu:7123/

Jarlath, let me know if you're still seeing slow speeds today.  None of our logging systems are showing anything interesting at this time but I can certainly look into it more.

Thanks,
-dan


Dan Brisson
Network Engineer
University of Vermont
(Ph) 802.656.8111
[log in to unmask]
On 10/19/2015 8:04 AM, Nick Gingrow wrote:
[log in to unmask]" type="cite" class="">
Interesting, I just ran it and got 322Mbps down and only 25 Mbps up.
 
 
Nick Gingrow
UVM School of Business
IT Professional
802.656.0714
 
From: Technology Discussion at UVM [mailto:[log in to unmask]] On Behalf Of Jarlath ONeil-Dunne
Sent: Saturday, October 17, 2015 12:28
To: [log in to unmask]
Subject: Slow network speeds today
 
Over in Aiken we are seeing very slow (less than 25 mb/s) upload speeds today. Anyone else noticing this?
(see attached)
[log in to unmask]"><Mail Attachment.png>
--
Jarlath O'Neil-Dunne
University of Vermont  |  Spatial Analysis Laboratory
802.656.3324
 




Andrew Hendrickson
CAS IT Administrator
UVM, College of Arts & Sciences

802-656-7971


To submit a request for service please use: