Print

Print


HI Matheus and Marilyn--

Silver, m.p. 962,  in the hot zone above the chromic oxide???

Ok, I've not noticed problems running silver capsules when using an ash 
collector...

I've had limited success putting copper in tin capsules, then running 
that prior to samples.  Not so much when I tried a layer of copper--but 
haven't put the time in to sort it out.

HIgh salt content in samples can also cause problems.  Do these samples 
eat thru the quartz wool?

take care,

gerry


On 1/31/2016 4:56 PM, Matheus Carvalho wrote:
> Thanks for the suggestion, I am going to try that!
>
> Matheus C. Carvalho
> Senior Research Associate
> Centre for Coastal Biogeochemistry Research
> Southern Cross University
> Lismore, NSW, Australia
> 61-4-8899-0092
> https://www.youtube.com/channel/UC6X_viFhqGovGtWIedEUSkA 
> <http://is.gd/istopematheus>
>
> On Mon, Feb 1, 2016 at 9:49 AM, Marilyn Fogel <[log in to unmask] 
> <mailto:[log in to unmask]>> wrote:
>
>     I suspect some sulfurous compounds. Do you have silver wool at the
>     bottom of your combustion reactor? I suggest a good cm or two,
>     more than normal. Change it frequently. Marilyn
>
>     From: Stable Isotope Geochemistry <[log in to unmask]
>     <mailto:[log in to unmask]>> on behalf of Matheus Carvalho
>     <[log in to unmask]
>     <mailto:[log in to unmask]>>
>     Reply-To: Stable Isotope Geochemistry <[log in to unmask]
>     <mailto:[log in to unmask]>>
>     Date: Sunday, January 31, 2016 at 2:44 PM
>     To: "[log in to unmask] <mailto:[log in to unmask]>"
>     <[log in to unmask] <mailto:[log in to unmask]>>
>     Subject: tubes cracking in the chromium oxide band
>
>     Dear all, I have been analyzing some sediment samples from
>     mangroves for C and N isotopes on a Flash EA - Delta V plus setup,
>     and I have noticed that after running a number of them (about 50)
>     the oxidation tube cracks at the chromium oxide band. This does
>     not happen with any other samples. In addition, these same samples
>     tend to clog the stainless steel lines, and apparently also damage
>     the gc column. Not the kind of sample I wish to run often. Does
>     anyone have an idea of the possible reason for such phenomena?
>     Thank you,
>
>
>     Matheus C. Carvalho
>     Senior Research Associate
>     Centre for Coastal Biogeochemistry Research
>     Southern Cross University
>     Lismore, NSW, Australia
>     61-4-8899-0092
>     https://www.youtube.com/channel/UC6X_viFhqGovGtWIedEUSkA
>     <http://is.gd/istopematheus>
>
>