I have a PC - Windows 10 - CTL/Shift/Delet does nothing.  Ctl/Alt/Delete gives me a drop down box with these choices:  Lock - Switch User - Sign Out - TAsk Manager
Cheers,  Martha

On Monday, July 25, 2016 1:34 PM, Susan Hindinger <[log in to unmask]> wrote:

Martha, What do you see when you click Ctrl-Shift-Delete? Does a window pop up asking what you'd like it to clear? You may want to go back in time more than the default choice (which I think it just one hour) -- there's a dropdown box to make that selection.
Also, be sure the check boxes are selected for clearing autofill data (I think I cleared everything except passwords.)
If enough is cleared, you should have to sign into eButterfly from scratch, rather than being automatically signed in when you start it up again.
Could you give it another try?
Thanks for your persistence and patience!

From: "Martha Pfeiffer" <[log in to unmask]>
To: [log in to unmask]
Sent: Monday, July 25, 2016 1:20:52 PM
Subject: Re: Using e-butterfly

Hello, Susan,

I tried Dave Hoag's suggestion of signing out - which I did - the web page renews and reopens with my name in the upper right corner - does not ask  me to sign in - and none of my data from past years is there.  Susan, I tried your suggestion of CTL-Shift-Delete then went back to the Home Page and same thing as stated above.

Perhaps I missed a step?
Cheers,  Martha

On Monday, July 25, 2016 11:29 AM, Susan Hindinger <[log in to unmask]> wrote:

Hi everyone,
I tried the same fix that David Hoag relayed from Kent about signing out and restarting e-Butterfly and at first it did not work.
"Clearing your cache" seems to do the trick. Here's how (I googled it): 1. Close all the windows in your internet browser but keep the browser open. For Macs (this is the only one I used, since I have a Mac), press Command-Shift-Delete. For Windows, press Ctrl-Shift-Delete.
When I did that and restarted e-Butterfly, my observations were back and I was able to successfully submit an observation.
Please let us know if you try this and are still having problems.

Susan Hindinger

From: "Martha Pfeiffer" <[log in to unmask]>
To: [log in to unmask]
Sent: Monday, July 25, 2016 11:01:14 AM
Subject: Re: Using e-butterfly

Website must be having a heat stroke.  Kent is away until Aug 1st, so I guess we won't get any answers until then.

Cheers,  Martha

On Monday, July 25, 2016 8:03 AM, Sue <[log in to unmask]> wrote:

Well now I can't even get to a page to enter data!
Sue Wetmore

Sent from my iPod

> On Jul 24, 2016, at 9:17 PM, Stewarts <[log in to unmask]> wrote:
> Au... contraire....    e-butterfly won't even let ME sign out... what about others?  ruth
>> On 7/24/2016 9:06 PM, David Hoag wrote:
>> Below is an official explanation rec'd 10 days  ago.
>> It may still  apply.
>> Dave Hoag
>> The reason you saw 0s across the board is that when you land on  the
>> eButterfly domain, our automatic sign out is not responding and you look  like you
>> are still signed in but in fact your are not and therefore not  connected
>> to the database, hence the 0s. Here is how you can fix it rapidly.
>> -Go to
>> -Click on the upper right on the webpage  where your username appears and
>> select the sign out option.
>> -Sign back in  and your account should back to normal.