Print

Print


Hi all,

Here is an update on our persistent problem.  

In this troubleshooting phase we are simply trying to get 10 sample peaks from tubes flushed with He+0.3%CO2.  We were only getting the first peak, then after some tinkering we started getting the second peak as well, now we sometimes get the first several peaks, but randomly have 2, 3 or more peaks coming up missing.
I believe we’re ruled out over-pressurized tubes (inserted a needle to release pressure, also measured straight-up air samples).
I do not suspect a needle issue (we’ve been through several needles, a couple of which were brand new)
These are dry tubes so can’t be water or acid clogging up the needle.
We can push He+CO2 from the flush directly into the sample gas intake bulkhead (bypassing the needles) and get 10 perfect peaks every time, which makes me think the internal components (Nafion traps, Valco, and GC) are in proper working order.
We’ve made the most progress with the connection of the He capillary (pushes gas through sample needle) to the underside of the Bulkhead union.  By “most progress” I mean, if we rebuilt it and adjust how tight the connections are, we go from 1 peak to a few peaks, but it’s not perfect how it should be.  That lower connection is really tight so I’m a little hesitant to keep on torquing down on it.  

We now have a digital flowmeter and here are some of the rates measured.
Helium coming from “manifold” that supplies sample needle: ~1.4 ml/min
He coming out of 1st Nafion trap just before entering the Valco valve: 1.21 ml/min
He coming out of the sample gas vent (load mode) from the Valco valve: 1.01 ml/min

If I were to put the flowmeter on the sample gas vent on the Valco and let the machine measure a tube, would monitoring the flow rate chances be informative?  Perhaps we can do this on our other Gasbench and see what the “normal” rates should be.  

I know some have mentioned issues with the Valco (bad seal), but I would think the successful He+CO2 tests (needle bypass) mentioned above would rule that out, but I’m open to suggestions.

Joe

On Jan 9, 2017, at 8:22 PM, Sergey Oleynik <[log in to unmask]> wrote:

Hi Joe, 
We have been using a gas flow meter from Aalborg (model GFM 17, calibrated for 1 - 10 ml of He) for last 5 years. It is connected to the Valco waste port with a 1/32" SS tubing and sits on the top of GasBench. 

Sergey

Sergey Oleynik, PhD
Princeton University
Department of Geosciences
Guyot Hall

Princeton, NJ 08544-1003 
USA 
Tel.: 609-258-0363 
Fax.: 609-258-1274



From: Stable Isotope Geochemistry [[log in to unmask]] on behalf of Lambert, Joe [[log in to unmask]]
Sent: Monday, January 09, 2017 4:43 PM
To: [log in to unmask]
Subject: Re: [ISOGEOCHEM] Gasbench Bulkhead Union question

Hi all,

I thought I had a problem with our Gasbench resolved just before the Christmas break started, but now we’re back to where we started (2 sample peaks) for some unknown reason.

Can anyone recommend a flow rate meter that would work well with the Gasbench?

Thanks,

Joe


On Dec 21, 2016, at 2:00 PM, Paul Eby <[log in to unmask]> wrote:

That’s great! It has to be a relief solving a big problem right before Christmas holidays!
 
Paul
 
From: Stable Isotope Geochemistry [mailto:[log in to unmask]] On Behalf Of Lambert, Joe
Sent: December-21-16 11:55 AM
To: [log in to unmask]
Subject: Re: [ISOGEOCHEM] Gasbench Bulkhead Union question
 
Paul, you’re the man!  6th time was the charm apparently.  I now have 10 sample peaks after changing the sample needle for the 6th time.   
 
Thanks!
 
Joe
 
 
 
On Dec 21, 2016, at 12:35 PM, Lambert, Joe <[log in to unmask]> wrote:
 
Hi Paul,
 
I’ve tried 4 or 5 different needles.  That said, it could be that I’ve had multiple issues, resolved all but the currently attached needle, which hasn’t been swapped out in quite some time.  I’ll give it a try and see if that helps,
 
Thanks!
 
Joe
 
 
On Dec 21, 2016, at 12:13 PM, Paul Eby <[log in to unmask]> wrote:
 
Joe,
 
A possible explanation lies in the two-hole needle: it’s not impossible for the helium out from the gasbench to go to the needle, then back to the gasbench without actually mixing in the vial! If the glass capillary tube inside the needle was to be broken, the pure helium flow could enter there and not enter the vial. I’ve also seen this in a two hole needle where the glass capillary tubing was not effectively sealed at the tip of the needle with glue. 
 
Short of taking the two hole needle apart, do you have another you could swap in? Or, take it off and attach separate needles to both the supply and return line so you can manually test?
 
Paul Eby
 
Stable Isotope Lab Manager 
InnoTech Alberta
 
TEL: 250-483-3290  CELL: 250-893-5920
[log in to unmask]
 
Vancouver Island Technology Park 
#3-4476 Markham St., Victoria 
BC, Canada  V8Z 7X8
 
 
<image001.png>This communication may contain confidential, personal and/or privileged information. Please immediately contact the sender if you are not the intended recipient of this communication. If you are not the intended recipient of this communication, disclosure, copying, distribution, use and/or reliance of this communication is strictly prohibited. Any communication received in error, or subsequent reply, should immediately be deleted or destroyed.
 
 
 
 
From: Stable Isotope Geochemistry [mailto:[log in to unmask]] On Behalf Of Lambert, Joe
Sent: December-21-16 9:38 AM
To: [log in to unmask]
Subject: Re: [ISOGEOCHEM] Gasbench Bulkhead Union question
 
Hi all,
 
Thank you for the feedback and troubleshooting ideas.  Let me give a quick update.
 
Over-pressurized tubes due to flushing:
There was a little hissing of escaping gas when I insert a needle through the septa of a flushed tube.  However, I have the same behavior (1st sample peak only) when attempting to measure this tube where the He+CO2 has been brought back down to atmospheric pressure.  Additionally, we have a method we use for measuring CO2 from air samples (atmosphere pressure) and have the same result (missing peaks).  I also flushed some tubes on the troublesome Gasbench and then measured them on a separate Gasbench + Delta Plus and we get 10 beautiful sample peaks.  Hopefully these 3 tests confirm the issue is not related to flushing (over pressure).
 
Some have mentioned potential problem within the Gasbench (rotor seals, clogs in or near the GC, movement of Valco switching time events, etc.).  I get 10 perfect sample peaks if I run He+CO2 directly from the He+CO2 (flush) bulkhead to the sample “intake” bulkhead using a short piece of fused silica (bypassing the needles altogether).  Wouldn’t this test rule out issues within the Gasbench (rotor seals, clogs in or near the GC, movement of Valco switching time events, etc)?  Today I ran this same test both with the Flush-fill “on” and “off” (high vs. low flow rate) and get 10 perfect sample peaks every time.
 
To me, all of this points to a problem with the He flow coming out of the GB into the sample needle (Needle by-pass test does not test that flow path).  I have “rebuilt” that connection, including replacing the bulkhead union, 3 times now with no improvements.  I still do not have a way to measure absolute flow rates, but I get bubbles out of that small capillary coming out of the manifold (the He line that pushes He through the sample needle.  If I attach that capillary to the bulkhead, attached a sample needle to the topside of that bulkhead, place a tube on the sample needle, I get bubbles out of the capillary running out of the sample needle.  If I reattach that sample needle capillary to the bulkhead (sample gas intake), I get bubbles out of the vent on the Valco (load mode).  Hope that makes sense.  Perhaps I’m getting enough flow to give me bubbles (or detectable by the He flow meter), but not good enough flow for proper peaks.  Can anyone offer advice for the connection of the small capillary coming out the GB manifold (He line to sample needle) and the underside of that bulkhead union?  Should it be tightened as gently as possible?  Should it be tighten more than you would think?  Should the capillary only be insert halfway in the ferrule?  Again, I’ve reconnected this 3 times so it seems unlikely that I’ve attached it incorrectly each time.  Regardless, I’m not getting proper sample peaks.  All I want for Christmas is 10 sample peaks! 
 
Thanks for the input everyone.
 
Joe






Joe Lambert, PhD | Research Scientist
Divider line
Geological Sciences 
The University of Alabama 
2028 Bevill Building, Tuscaloosa, AL 35487 
office 205-348-4404 | mobile 205-792-2148 
[log in to unmask]






Joe Lambert, PhD | Research Scientist
Divider line
Geological Sciences 
The University of Alabama 
2028 Bevill Building, Tuscaloosa, AL 35487
office 205-348-4404 | mobile 205-792-2148 
[log in to unmask]
Divider line
The University of Alabama