Print

Print


Matt,


Assuming that 1) the "ultrapure" He is not contaminated, 2) there are no leaks, 3) the water background is low, 4) the water samples were filtered, and 5) no air bubbles are injected into the reactor together with water, I would condition the reactor for about 1 hr at 1320 C in addition to baking the GC column for at least 10 h at 290-300 C with a He flow rate of app. 100 ml/min. If you do this the day before you analyze the samples make sure you leave the column overnight at T>210 C (same He flow rate) and cool the reactor cools slowly (cooling rate<200 C/hr) to 500-600 C. Maybe it will work!


Dr. Mihai Lefticariu

IRMS Scientist

Mass Spectrometry Facility

Neckers 103

Southern Illinois University Carbondale

Carbondale IL 62901




From: Stable Isotope Geochemistry <[log in to unmask]> on behalf of Matthew Lachniet <[log in to unmask]>
Sent: Wednesday, January 11, 2017 12:05 PM
To: [log in to unmask]
Subject: [ISOGEOCHEM] Glassy carbon tubes and high CO backgrounds on a TC/EA
 
Hi all, 

I have a question for TC/EA users. 

Over the past four weeks I've been resurrecting from the dead my TC/EA for water analysis after no use for three years. 

The last major issue among a long list of them is that I've experienced very high CO backgrounds (28/29/30) of >500 mV that don't decrease over time. H2 backgrounds are very low to be essentially negligible. As I understand it from the ISOGEOCHEM archives, the glassy carbon tube (GCT) can react with the ceramic tube to produce CO and Al2. Indeed, when I removed the GCT, which has only seen about 20 water injections since installation, the hot zone had large amounts of reaction products, and I found ash particles in my bottom feed adapter. 

My question is: how can the generation of CO be avoided? Both the ceramic tube and the GCT are new, and I had the same results with an old ceramic tube/new GCT combo. The high backgrounds are preventing usable data for d18O, but the d2H data are fine. Both tubes are straight and have no bends or deformities that would cause contact between them. 

Other background: the Helium supply is clean. Backgrounds are very low when I turn on He dilution in the ConFlo, and backgrounds disappear when I close the needle valve to mass spec, so I'm pretty sure the CO is coming from the TC/EA. I have done extensive leak testing and found none. I've baked out the GC at 150+ degrees many times with no appreciable effect on backgrounds. The high backgrounds start to appear when reactor temperature is above 1300 C. Though I don't have all the specs off the top of my head, the parameters for He flow rate are the same as previously successful runs. I've removed and reset the GCT/ceramic tube combo about three times to ensure there wasn't some leak, and each time the high backgrounds return. 

Any advice would be appreciated. 

Thanks, 

Matt