Print

Print


Yes, the needle guide compresses into the housing. Yes, there is a vial there. I will check the location of the sample tray. I am also going to check to see if, even though the guide pushes up into the housing, there is not a problem with how the guide is set in the housing or with one of the rods in the housing. Thanks!

Best,

Dana




From: Stable Isotope Geochemistry <[log in to unmask]> on behalf of Jeff Salacup <[log in to unmask]>
Sent: Monday, January 23, 2017 9:47 AM
To: [log in to unmask]
Subject: Re: [ISOGEOCHEM] GC PAL problem- collision before z tolerance
 
Does that black needle guide compress up into the needle housing? Is there a vial in the place where it's looking? Have you tried checking the location of the sample tray in the handheld controller to see if that got changed somehow?

On Mon, Jan 23, 2017 at 11:27 AM, Dana Biasatti <[log in to unmask]> wrote:

Hi Jeff,


It is actually banging, retracting, banging, retracting, then error message. Yes, it happens when it tries to get a sample. I will try using different penetration depths to see if that helps. Thanks!


Dana




From: Stable Isotope Geochemistry <[log in to unmask]> on behalf of Jeff Salacup <[log in to unmask]>
Sent: Monday, January 23, 2017 8:14 AM
To: [log in to unmask]
Subject: Re: [ISOGEOCHEM] GC PAL problem- collision before z tolerance
 
Hi Dana,

I wrestled with our PAL recently. Is it banging or lowering, touching, and retracting? Does this happen when it goes to get a sample? Sometimes the easiest thing to do it just rebuild the locations and method from scratch. For me, it ended up being an adjustment of the needle penetration depth (in the hidden menu) that fixed my Z tolerance and collision issues...

On Mon, Jan 23, 2017 at 9:34 AM, Dana Biasatti <[log in to unmask]> wrote:

Hi all,


I have a GC PAL (A200S) autosampler used with a gas bench. I recently replaced the PAL controller with a new one. All the settings on the GC PAL are the same as they were on the old one. The problem I am having is that every time I try to run a sequence the autosampler will move to the correct position, and the black bottom part of the syringe holder will bang on the sample block twice and then I get a message which reads "Collision before Z tolerance." I have changed the z tolerance setting to quite a few other settings, which hasn't helped. Has anyone seen this before, and do you know how to fix this? Thanks in advance for any advice!


Best,

Dana


Dana Biasatti
Stable Isotope Specialist
Center for Environmental Science and Technology
University of Notre Dame
Notre Dame, IN




--
Jeff




Two things are infinite: the universe and human stupidity; and I'm not sure about the universe. - Einstein



__________________________________________________________________
Jeff Salacup, Ph.D.
Stable Isotope & Biogeochemistry Lab Manager
UMass-Amherst




--
Jeff




Two things are infinite: the universe and human stupidity; and I'm not sure about the universe. - Einstein



__________________________________________________________________
Jeff Salacup, Ph.D.
Stable Isotope & Biogeochemistry Lab Manager
UMass-Amherst