Thank you, Madhav. I just tried this and I receive the same error by simply clicking on the search archives link in the options menu. I don't even have to opportunity to search. 


On Tue, Feb 14, 2017 at 5:55 AM, Machavaram, Madhav <[log in to unmask]> wrote:

I used to experience this problem, Andy.  Quite often, in fact. Instead of using the search box on the main page,  click the search archives link in the options box and search from there.  It will work. (worked for me at least.)





From: Stable Isotope Geochemistry [mailto:[log in to unmask]edu] On Behalf Of Andrew Schauer
Sent: Tuesday, February 14, 2017 8:30 AM
To: [log in to unmask]
Subject: [ISOGEOCHEM] archives search slowness


Hi all,


Does anyone else experience extreme slowness when searching the archives? I try windows and mac and all the various browsers and it doesn't seem to be related to that. If I wait long enough or forget about it I will receive this error:


Error 503 Service Unavailable


Service Unavailable


Guru Meditation:


XID: 1955007427


Varnish cache server


That is, the search either works immediately, or after minutes, I receive the above error. A google search for 'guru meditation listserv error' has an isogeochem archive from 2014. Does anyone go straight to the archives to search or just use google because the isogeochem software has issues? Thank you.





Andrew Schauer
[log in to unmask]