Hi Michael,

What was the signal before and what is it now? Did the AF yield any extreme values (either very low or very high) with any of the source parameters?

Thanks,
Victor

--
Victor Evrard, PhD | Lab Manager
Sustainable Land Use Group | Department of Environmental Sciences

 

PLEASE NOTE THAT OUR OFFICE ADDRESS HAS CHANGED!
University of Basel
Botanik - SLU (3. OG)
Totengässlein 3
4051 Basel

 

+41 61 207 35 17 | http://goo.gl/cl6x97

On Wed, 15 Feb 2017 at 22:58 Tuite, Michael L (3225) <[log in to unmask]> wrote:
Ahoy!
I recently cleaned the source in our Delta V Plus. I also replaced the slit which was quite eroded. On reinstalling the clean source, the sensitivity for both C and N is about a quarter of what it used to be. I’ve tried three different filaments, including the one that was running happily before the cleaning, all with the same results. I’ve tried manual tuning but I don’t get results any better than the auto-tune does. I’ve disassembled and reassembled again checking each ceramic piece and lead. The extraction plates are oriented correctly. The stability of the diminished signal is very good (standard deviation ~ 0.02).  We’ve cleaned the source previously with no problems.

Does this problem sound familiar to anyone? What might I be overlooking? All suggestions are welcome.

Thanks,
Michael



Michael Tuite, PhD
Astrobiogeochemistry Lab
Jet Propulsion Laboratory
California Institute of Technology
[log in to unmask]
818 354-1247 office
626 353-1958 cell

--

Victor