Print

Print


I suppose security experts would be horrified, but I've shut off Windows
updates using group policies, and only turn it back on during the summer,
when I hire an intern who goes around updating all the machines he can get
to.  The Windows update service slows machines down a lot, especially for
5-10 minutes after they're turned on, which is when they're most needed,
usually, and it causes other problems as well, such as the ones you've all
shared.


On Mon, Mar 20, 2017 at 9:55 AM, Sylvia Gagne <[log in to unmask]> wrote:

> On the Avast Forum - *Temporary workaround is to disable File System
> Shield component.*
>
> Just an fyi - if you are using the latest Avast, make sure to do this from
> the Admin console or it will be overwritten with a reboot.
>
>
> On Mon, Mar 20, 2017 at 9:51 AM, Scott Grant <[log in to unmask]> wrote:
>
>> 32 bit windows toO?
>>
>> On Mon, Mar 20, 2017 at 9:42 AM Sylvia Gagne <[log in to unmask]> wrote:
>>
>>> We have seen this on 4 - Dell 3010 so far. None of our other models.  We
>>> do have Avast and had issues last week with the user profiles.
>>>
>>> On Mon, Mar 20, 2017 at 9:35 AM, Edith Fogarty <[log in to unmask]>
>>> wrote:
>>>
>>> And yet, the Windows 7 Home edition Dell laptop across the office is
>>> fine...
>>>
>>> Edith Fogarty, M.Ed
>>> Technology Integration Facilitator
>>> Bradford Elementary School
>>> 143 Fairground Rd
>>> Bradford, VT 05033
>>> 802.222.4077 x281 <(802)%20222-4077>
>>> 802.222.5196 <(802)%20222-5196> fax
>>>
>>>
>>>
>>> On Mon, Mar 20, 2017 at 9:32 AM, Edith Fogarty <[log in to unmask]>
>>> wrote:
>>>
>>> We are having the same issue.  Dell running Windows 7 Pro.
>>>
>>> Edith Fogarty, M.Ed
>>> Technology Integration Facilitator
>>> Bradford Elementary School
>>> 143 Fairground Rd
>>> Bradford, VT 05033
>>> 802.222.4077 x281 <(802)%20222-4077>
>>> 802.222.5196 <(802)%20222-5196> fax
>>>
>>>
>>>
>>> On Mon, Mar 20, 2017 at 9:29 AM, Scott Marshia <
>>> [log in to unmask]> wrote:
>>>
>>> We are getting it also with different types of machines running Windows
>>> 7.  Does it seem to be working once they restart the computers?
>>>
>>>
>>>
>>>
>>> *CONFIDENTIALITY NOTE:* The information transmitted, including
>>> attachments, is intended only for the person(s) or entity to which it is
>>> addressed and may contain confidential and/or privileged material. Any
>>> review, retransmission, dissemination or other use of, or taking of any
>>> action in reliance upon this information by persons or entities other than
>>> the intended recipient is prohibited. If you received this in error, please
>>> contact the sender and destroy any copies of this information.
>>>
>>> -----------------------------------------------------------------------
>>>
>>> Search <http://list.uvm.edu/archives/school-it.html> the SCHOOL-IT
>>> Archive
>>>
>>> Manage <http://list.uvm.edu/cgi-bin/wa?SUBED1=SCHOOL-IT&A=1> your
>>> Subscription to SCHOOL-IT
>>>
>>>
>>> -----------------------------------------------------------------------
>>>
>>> Search <http://list.uvm.edu/archives/school-it.html> the SCHOOL-IT
>>> Archive
>>>
>>> Manage <http://list.uvm.edu/cgi-bin/wa?SUBED1=SCHOOL-IT&A=1> your
>>> Subscription to SCHOOL-IT
>>>
>> -----------------------------------------------------------------------
>>
>> Search <http://list.uvm.edu/archives/school-it.html> the SCHOOL-IT
>> Archive
>>
>> Manage <http://list.uvm.edu/cgi-bin/wa?SUBED1=SCHOOL-IT&A=1> your
>> Subscription to SCHOOL-IT
>>
>
> -----------------------------------------------------------------------
>
> Search <http://list.uvm.edu/archives/school-it.html> the SCHOOL-IT Archive
>
> Manage <http://list.uvm.edu/cgi-bin/wa?SUBED1=SCHOOL-IT&A=1> your
> Subscription to SCHOOL-IT
>



-- 
Bob Wickberg
Technology Coordinator
Brattleboro Union High School District # 6
(802)451-3418