Print

Print


We too would pause the student's test, crash out of the hung session (we're using Chromebooks), have student re-login, then resume the test.

No pattern that we could find.

-S

On Tue, Mar 21, 2017 at 2:05 PM, Keith Puffer <[log in to unmask]> wrote:
For this specific issue, help desk tells me that it may be due to typing quickly, hitting backspace or side arrows...

Keith

On Tue, Mar 21, 2017 at 10:23 AM, Raymond Ballou <[log in to unmask]> wrote:
we haven't see this issue, but have seen LOADING THE PAGE CONTENT (errors out after 8m to NOT ALLOWED) usually we just crash that out and go on to another machine, but today when I called they said to removed cached files in the w7 profile, which worked but isn't a great solution.

This is on a machine we have used in 2 priors years without this issue.

Also seeing an issue of a question with 3 parts, where you should be able to give 3 answers, but only 1 works.


R

-----------------------------------------------------------------------

Search the SCHOOL-IT Archive

Manage your Subscription to SCHOOL-IT




--
Keith Puffer
Technology Coordinator
Washington West Supervisory Union
340 Mad River Park, Suite 7
Waitsfield, VT 05673
802-496-5486
Fax: 802-496-6515
GoogleVoice: 802-870-0630

-----------------------------------------------------------------------

Search the SCHOOL-IT Archive

Manage your Subscription to SCHOOL-IT


-----------------------------------------------------------------------

Search the SCHOOL-IT Archive

Manage your Subscription to SCHOOL-IT