Print

Print


Hi All,

We have two Macbook users (administrators) running RemoteApp through
Microsoft Remote Desktop to access our windows-only applications.  Their
desk configuration allows them to have two external screens connected --
one through DisplayPort, the other through HDMI.

I've run into this perplexing issue that crops up when the DisplayPort
screen is plugged in.  If the screen is plugged in while they are trying to
interact with one of the RemoteApps, the application does not register any
clicks, and inconsistently registers keystrokes.  If we unplug that screen,
everything goes back to normal.

I feel like I've tried it all -- different Macbooks, screens, dongles,
settings, etc, with the same result.  The only workaround at the moment is
to unplug the DisplayPort screen.

Has anyone ever seen this before?  What do you usually do for windows
applications in an Apple/mix environment?

---
Richard Adams
Technology Coordinator
Windham Northeast Supervisory Union
Rockingham / Westminster Town Schools
Phone: (802) 376-7644 <8023767644>
Fax: (802) 463-9705 <8024639705>

+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
CONFIDENTIALITY NOTICE: This message (including any attachments)
contains confidential information intended for a specific individual and
purpose.  If you are not the intended recipient, you should delete this
message and are hereby notified that any disclosure, copying, or
distribution of this message, or the taking of any action based on it is
strictly prohibited.


ᐧ