Print

Print


We've had the same glitch on some Lenovo N42 CBs.  I assumed it was
hardware/display error or the background image not being displayed
correctly.  A reboot seems to fix it.

Ben Leslie
Battenkill Valley Supervisory Union
P: 802-375-2589 ext. 144
P: 802-375-6409



On Tue, Dec 5, 2017 at 11:42 AM, Hadley Markoski <[log in to unmask]>
wrote:

> I've seen this as well, usually accompanied with an error about the
> "monitor is not getting along with your chromebook".
>
> I also found that it was just on the login screen, and if I was able to
> guess where to click to log in as the user, the issue would go away and the
> chromebook would function normally.
>
> The error made me think it was an issue with the hardware, or possibly the
> background image being displayed. A reboot usually did fix it and I haven't
> seen the issue resurface in a while. Very curious if anyone has any
> information on it though.
>
> On Tue, Dec 5, 2017 at 11:36 AM, Marion Bates <[log in to unmask]> wrote:
>
>> Hi all,
>>
>> I work in a school that has a cart of CTL NL61 Chromebooks, bought last
>> summer. Over the past couple or three weeks, teachers have been reporting
>> that sometimes when the kids open the lid, it starts to boot/wake, but then
>> instead of the normal login screen, it shows an odd pattern or tiling:
>>
>> [image: Inline image 1]
>>
>> (Note that the wifi, battery signal, etc. stuff in the lower right is
>> displaying fine.) When this happens, there's no cursor or text visible.
>> Clicking or mashing keys sometimes causes the tiles to shift around a bit.
>> The only fix is to reboot the thing. It seems to affect any/all of them
>> intermittently (18 total.) We're on version 62.0.3202.97 and we are using
>> device management.
>>
>> Has anyone else noticed this? Maybe I should dump the custom background?
>> <- I *think* that's what's being mis-displayed here...it's supposed to be a
>> lake scene with a reflection, but a bit less MOMA than this rendition.
>>
>> Thanks,
>>
>> -- MB
>>
>> -----------------------------------------------------------------------
>>
>> Search <http://list.uvm.edu/archives/school-it.html> the SCHOOL-IT
>> Archive
>>
>> Manage <http://list.uvm.edu/cgi-bin/wa?SUBED1=SCHOOL-IT&A=1> your
>> Subscription to SCHOOL-IT
>>
>
>
>
> --
> Ms. Hadley Markoski
> Network Administrator
> [log in to unmask]
>
> -----------------------------------------------------------------------
>
> Search <http://list.uvm.edu/archives/school-it.html> the SCHOOL-IT Archive
>
> Manage <http://list.uvm.edu/cgi-bin/wa?SUBED1=SCHOOL-IT&A=1> your
> Subscription to SCHOOL-IT
>